1. yanki01's Avatar
    1st gen 42mm SS AW.

    Started a couple of days ago. Would happen off and on. un-paired and re-paired the other day. worked for one email notification and then stopped. just installed watchOS 4.1 last night (iPhone 6 on iOS 11) and still no dice. un-paired and setup as a new watch and got one email notification and clicked "mark as read". at the same time my iPhone got the notification also. it didn't mark that email as read.

    also side note - is Dark Sky weather working? mine just keeps crashing when it's trying to start it up.

    thanks all.
    11-01-2017 09:28 AM
  2. doogald's Avatar
    This happened with my S2 last night a few hours after installing 4.1. Restarting the watch fixed it for me (for now). In the past two weeks, I've unpaired and paired the watch a few times, twice restoring a backup, once restarting from scratch. I'm hoping to avoid doing it once again. (My bank must be tired of seeing me re-authorize my credit card for Apple Pay.)

    watchOS 3.x was glitchy this way for me, but 4/4.0.1 was pretty solid (with the exception of stand notifications, which were hit-or-miss at first.)

    The only third party app I have installed on my watch is Overcast, so I can't say about Dark Sky, sorry.
    11-01-2017 09:48 AM

Similar Threads

  1. I know it's not the X, but this phone is gorgeous
    By trw1602 in forum iPhone 8 Plus
    Replies: 54
    Last Post: 03-08-2018, 04:26 PM
  2. Replies: 34
    Last Post: 11-19-2017, 09:30 PM
  3. WIFI not working after update
    By OTCHRussell in forum Ask a Question
    Replies: 8
    Last Post: 11-02-2017, 10:05 AM
  4. Replies: 11
    Last Post: 11-01-2017, 09:09 AM
  5. How to get Siri to spell a word for you
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-31-2017, 11:10 AM