1. Mspikes82's Avatar
    It seems that my Apple Watch (series 1) after its most recent update (WatchOS 4.0) now opts to always mirror an app running on my iPhone. The most prevalent is that the music playback controls always pop up on my watch whenever I start playback of audio on my phone.

    I've tried turning off Handoff in the watch app, and uninstalling the apps that I don't use on my watch, but it still continues. Its important to note that I ONLY want to turn handoff off on my watch, but not my phone -- I use it pretty often between my computer and phone.

    I can see handoff between the phone and watch as maybe being helpful to some -- but more times than not, it's very annoying. Anyone else have this problem and know how to stop it?
    10-22-2017 10:23 PM
  2. Tartarus's Avatar
    Open the Watch app on your iPhone, go to General > Wake Screen and disable Auto-launch Audio Apps.
    doogald and thejasonhowell like this.
    10-22-2017 11:48 PM

Similar Threads

  1. [DUAL REVIEW] Clockwork Synergy Apple Watch Bands
    By metllicamilitia in forum Apple Watch Accessories
    Replies: 3
    Last Post: 10-26-2017, 03:55 PM
  2. Replies: 1
    Last Post: 10-22-2017, 11:54 PM
  3. How to set up your Wireless USB headphones on Nintendo Switch
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-22-2017, 09:10 AM
  4. Apple upgrade program credit hit?
    By Anthony Hernandez7 in forum Ask a Question
    Replies: 1
    Last Post: 10-21-2017, 11:17 PM
  5. Emails from tweetbot
    By Veggielifter62 in forum Ask a Question
    Replies: 1
    Last Post: 10-21-2017, 09:43 PM
LINK TO POST COPIED TO CLIPBOARD