1. rijc99's Avatar
    My phone is connected to wifi and the watch is charging. But when I click the check for updates in the watch app it says it's unable to check for updates because it's not connected to the Internet.

    Anyone else seeing this?
    04-26-2015 12:05 AM
  2. ajl's Avatar
    Try re-pairing the two.

    Don't have mine yet, but haven't heard anything of it.


    Sent from my iPhone 6+ on Tapatalk
    04-26-2015 12:11 AM
  3. rijc99's Avatar
    Still no go. The app on the phone says it's not connected to the Internet. But I'm clearly connected to wifi. I've tried wifi and cellular. Neither works. Everything else is able to see the Internet but the watch app is not.
    04-26-2015 12:47 AM
  4. lexic's Avatar
    Is your Watch locked while charging?
    04-26-2015 12:55 AM
  5. rijc99's Avatar
    Tried it locked and unlocked.
    04-26-2015 12:56 AM
  6. lexic's Avatar
    Weird. I was able to check for updates earlier, but now I received the same message. Maybe Apple is doing something to the server at the moment.
    04-26-2015 12:58 AM
  7. rijc99's Avatar
    Ok. That makes me feel better. I was able to check this morning too.
    04-26-2015 01:00 AM
  8. rijc99's Avatar
    Hopefully this means they are prepping for an update.
    04-26-2015 01:01 AM
  9. Blackcash's Avatar
    I had the same thing yesterday. Just checked again and still getting the same message.
    04-26-2015 09:06 AM
  10. bilbothejust's Avatar
    Ditto and I'm wondering if my watch wifi isn't working. Having lots of problems when out of BT range.
    04-26-2015 12:45 PM
  11. Bigeric23's Avatar
    I'm seeing the same issue today. I had no problem Friday. Maybe lexic is correct, Apple is working on something to do with updates.
    04-26-2015 01:33 PM
  12. Merlady's Avatar
    Yep, me too
    04-26-2015 03:13 PM
  13. Bigeric23's Avatar
    Thanks for letting us know you're having this issue, too. . . . Let's keep our fingers crossed that Apple is going to release an update soon.
    04-26-2015 03:32 PM
  14. kjparfekt's Avatar
    Same problem for me
    04-26-2015 10:33 PM
  15. phillman5's Avatar
    I had this problem after knowing WatchOS 2 was out. I rebooted the phone and had to force reboot the watch.
    09-21-2015 05:12 PM
  16. ericsmcdonald's Avatar
    All I did was reboot the phone and was able to find the update.
    09-21-2015 05:51 PM

Similar Threads

  1. iOS for iPad - Missing Features
    By Darran in forum iOS 8
    Replies: 4
    Last Post: 04-27-2015, 12:06 PM
  2. How to set a calorie goal with Activity for Apple Watch
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 04-25-2015, 08:51 PM
  3. How to set up and use Apple Pay on your Apple Watch
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 04-25-2015, 08:30 PM
  4. Anyone need to Exchange the watch they got?
    By cody in forum Apple Watch
    Replies: 1
    Last Post: 04-25-2015, 08:15 PM
  5. Is there an Activation Lock for the Watch?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 04-25-2015, 08:11 PM
LINK TO POST COPIED TO CLIPBOARD