1. ZOFOURTWENTY's Avatar
    I have a S4 44mm cellular and iMessage (blue) on my XS is working fine but all my texts sent through my watch all go through as a text (green). This happens when it paired to iPhone and connected to cellular away from iPhone. I’ve tried the whole resetting cellular on watch and restarting both BT and XS. Anyone else experience this and have a fix for it?
    10-18-2018 05:25 PM
  2. bamf-hacker's Avatar
    Just checked mine and the people with iMessage enabled are blue from my watch.

    Maybe turn iMessage off and back on.
    10-18-2018 08:09 PM
  3. ZOFOURTWENTY's Avatar
    Just checked mine and the people with iMessage enabled are blue from my watch.

    Maybe turn iMessage off and back on.
    I tried turning cellular on and off on both watch and iPhone. Turning iMessage seems to have done the trick this morning. It didn’t work last night when I was home. Maybe because it was connected to WiFi. Anyways thanks for the suggestion
    10-19-2018 09:04 AM

Similar Threads

  1. Ipod touch 6th Gen battery issues
    By Naheed87 in forum iPod & iPod Touch
    Replies: 3
    Last Post: 10-23-2018, 02:16 AM
  2. Camera Issues
    By hawkyou in forum iPhone XS
    Replies: 13
    Last Post: 10-16-2018, 07:10 PM
  3. Speaker and Notifications Issue
    By indiansfan78 in forum iPhone XS Max
    Replies: 4
    Last Post: 10-15-2018, 08:34 PM
  4. AppleTV 4th Gen Remote issue
    By kidkamel in forum Apple TV
    Replies: 1
    Last Post: 10-15-2018, 04:30 PM
  5. Do I need to pu an app on my smartphone to send iMessages
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 10-14-2018, 11:21 AM
LINK TO POST COPIED TO CLIPBOARD