1. sciteach's Avatar
    I have WatchOS 4.0.1 on a series 3. I do not have the Now Playing complication to control volume, skip, etc. Any thoughts?
    10-20-2017 08:00 AM
  2. Lee_Bo's Avatar
    I have WatchOS 4.0.1 on a series 3. I do not have the Now Playing complication to control volume, skip, etc. Any thoughts?
    If you open the Watch app, the to General, then Wake Screen, do you have this option?

    "Now Playing" complication missing from watch-img_2201.jpg
    10-20-2017 08:09 AM
  3. Just_Me_D's Avatar
    I have WatchOS 4.0.1 on a series 3. I do not have the Now Playing complication to control volume, skip, etc. Any thoughts?
    1. Initiate the Watch app on your iPhone.

    2. If not already selected, select the “My Watch” tab at the bottom.

    3. Under “My Faces”, choose your watch face.

    4. Scroll down to the “Complications” section and choose where you want the Now Playing complication to appear.

    5. Tap on that section and then scroll to select “Now Playing”.
    Laura Knotek likes this.
    10-20-2017 08:15 AM
  4. sciteach's Avatar
    If you open the Watch app, the to General, then Wake Screen, do you have this option?

    Click image for larger version. 

Name:	IMG_2201.JPG 
Views:	1 
Size:	235.1 KB 
ID:	120007
    Ahh, this was off. This gives me Now Playing as a recent in my dock but, I still do not have the Now Playing complication.
    10-21-2017 05:24 PM
  5. sciteach's Avatar
    Thanks for the reply.

    I did turn on Auto-launch Audio Apps per Lee_Bo's post above and Now Playing shows up on my recents in the dock but I still have no complication for it.
    10-21-2017 05:28 PM
  6. sciteach's Avatar
    1. Initiate the Watch app on your iPhone.

    2. If not already selected, select the “My Watch” tab at the bottom.

    3. Under “My Faces”, choose your watch face.

    4. Scroll down to the “Complications” section and choose where you want the Now Playing complication to appear.

    5. Tap on that section and then scroll to select “Now Playing”.
    Thanks for the reply.

    I did turn on Auto-launch Audio Apps per Lee_Bo's post above and Now Playing shows up on my recents in the dock but I still have no complication for it.
    10-21-2017 05:29 PM
  7. sciteach's Avatar
    1. Initiate the Watch app on your iPhone.

    2. If not already selected, select the “My Watch” tab at the bottom.

    3. Under “My Faces”, choose your watch face.

    4. Scroll down to the “Complications” section and choose where you want the Now Playing complication to appear.

    5. Tap on that section and then scroll to select “Now Playing”.
    Thanks for the reply.

    I did turn on Auto-launch Audio Apps per Lee_Bo's post above and Now Playing shows up on my recents in the dock but I still have no complication for it.
    10-21-2017 05:29 PM
  8. Mac Guy's Avatar
    I have WatchOS 4.0.1 on a series 3. I do not have the Now Playing complication to control volume, skip, etc. Any thoughts?
    The Now Playing complication isn't available on all Watch faces and further— not in all complication positions. I don't know which faces support it. You'll have to explore.

    Ok, try this: https://help.apple.com/watch/#/apd6ce85daf4
    Last edited by Mac Guy; 10-21-2017 at 11:49 PM.
    sciteach likes this.
    10-21-2017 11:37 PM

Similar Threads

  1. Transit Maps Now Available for Ireland
    By samduffy in forum General Apple News & Discussion
    Replies: 2
    Last Post: 10-19-2017, 04:45 PM
  2. Apple Watch saved this man's life (?)
    By fabio984 in forum Apple Watch
    Replies: 3
    Last Post: 10-19-2017, 03:41 PM
  3. Apple Watch Series 3 Space Gray Ceramic Edition Review
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-19-2017, 01:40 PM
  4. Replies: 0
    Last Post: 10-19-2017, 10:11 AM
  5. Replies: 0
    Last Post: 10-19-2017, 09:40 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.