1. Gator5000e's Avatar
    Since getting the series 3 (with LTE but not activated yet) I am unable to reply to SMS texts from my Android touting friends. I will reply to the text, which comes in fine on the watch, but after I reply, i will eventually get unable to send this message. The green line makes it about 95% of the way across the top of the watch with the word Sending above it. But it fails every time.

    Anyone have any ideas on how to fix this? Thanks.
    10-13-2017 11:31 AM
  2. Gator5000e's Avatar
    Well, I tried the steps listed below and the one about stopping and restarting iMessage seemed to do the trick. After I did it the first time, I got that there was an error activating iMessage. So when I tried again, I got a message that iMessage was now registered (I forget if this was the exact word) with a new Apple Watch. I retried sending the SMS message and it went right through. So I posting this in case anyone else has this problem: Here are the steps:

    It may help to follow these steps:

    On your iPhone, go to: Settings > Messages > Send & Receive:
    Check that your iPhone number is selected for "Start New Conversations From".

    On your iPhone, go to: Settings > Messages:
    Check that Send as SMS is enabled.

    It may help to toggle the setting off and on again.

    Turn off iMessage at the top of the screen, pause for a few moments and then re-enable it.
    Check that your Apple Watch and iPhone are connected:
    (This took two tries but it worked for me)

    About Bluetooth and Wi-Fi on Apple Watch - Apple Support
    AllanRosen likes this.
    10-13-2017 11:45 AM
  3. Gator5000e's Avatar
    Well, I tried the steps listed below and the one about stopping and restarting iMessage seemed to do the trick. After I did it the first time, I got that there was an error activating iMessage. So when I tried again, I got a message that iMessage was now registered (I forget if this was the exact word) with a new Apple Watch. I retried sending the SMS message and it went right through. So I posting this in case anyone else has this problem: Here are the steps:

    It may help to follow these steps:

    On your iPhone, go to: Settings > Messages > Send & Receive:
    Check that your iPhone number is selected for "Start New Conversations From".

    On your iPhone, go to: Settings > Messages:
    Check that Send as SMS is enabled.

    It may help to toggle the setting off and on again.

    Turn off iMessage at the top of the screen, pause for a few moments and then re-enable it.
    Check that your Apple Watch and iPhone are connected:
    (This took two tries but it worked for me)

    About Bluetooth and Wi-Fi on Apple Watch - Apple Support
    10-13-2017 11:45 AM

Similar Threads

  1. Can we expect an iPhone SE 2 in 2018
    By DjDrone in forum General Apple News & Discussion
    Replies: 23
    Last Post: 01-19-2018, 12:12 PM
  2. How to reset the printing system on your Mac
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-13-2017, 11:10 AM
  3. You can now order food on Facebook for some reason
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-13-2017, 10:50 AM
  4. Capture all the action with the All PRO Action Camera for only $48
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-13-2017, 10:40 AM
  5. Four Great Power Banks to Replenish your MacBook Pro Battery on the Go
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-13-2017, 10:10 AM
LINK TO POST COPIED TO CLIPBOARD