Home iMore Q&A > Apple Watch Series 3

How do I fix Mickey/Minnie not speaking?

Asked: Oct 10 2017 | 5:45 pm EDT 34593 Views 32 Answers View Best Answer

Not speaking when tap.
Anyone else having this issue?
Settings are fine. It worked on my previous watch!


Best Answer

1,324
Oct 11 2017 | 9:15 pm EDT cwbcpa

Ok. Tried the WiFi using my jet pak and still no sound. What the?
I’m not sure what’s going on. Seems like a hassle just to get a mouse to tell me the time. Lol. Mine is working now though after following these steps.

Here is a link to the Apple support steps to follow.

https://support.apple.com/en-us/HT207194

More Answers

1,324
Oct 10 2017 | 6:51 pm EDT cwbcpa

Not speaking when tap.
Anyone else having this issue?
Settings are fine. It worked on my previous watch!
Yep. No talking Mickey for me either.
1,636
Oct 10 2017 | 6:54 pm EDT Jude526

Yep. No talking Mickey for me either.
Ok. Thx. Disappointed. Lol. Love the voice. Makes me laugh
1,324
Oct 10 2017 | 7:15 pm EDT cwbcpa

Ok. Thx. Disappointed. Lol. Love the voice. Makes me laugh
Me too. Don’t use it a lot but it’s fun sometimes.
50,838
Oct 10 2017 | 7:42 pm EDT Just_Me_D

Not speaking when tap.
Anyone else having this issue?
Settings are fine. It worked on my previous watch!
I wonder if it's only affecting the 3rd generation Apple Watch because tapping Mickey on my original series Apple Watch causes it to speak the current time.
1,636
Oct 10 2017 | 9:50 pm EDT Jude526

I googled it. I did unpair and paired up. I did power it off. Still. No voice
1,014
Oct 11 2017 | 10:20 am EDT mogelijk

It's not affecting all Series 3 watches, I have no issue with Mickey or Minnie on my Series 3 GPS watch. The one suggestion, make sure the 'Tap to Speak Time' option is set on in 'Sounds & Haptics' in the Watch app on your phone. If nothing else, you can try turning that off and then later try switching it back on, see if that helps the voices download.
1,324
Oct 11 2017 | 3:08 pm EDT cwbcpa

I googled it. I did unpair and paired up. I did power it off. Still. No voice
Ok. I think I found the answer on Apple support. I had to select the Mickey Mouse watch face, have both my watch and iPhone in an area with WiFi and then wait. It took about a half hour but it finally worked. I guess the watch is downloading the language in the back ground or something. At least that’s the explanation in Apple support.

Oh and you can’t have silent mode on.
1,636
Oct 11 2017 | 3:11 pm EDT Jude526

Thx. I will try when am in a WiFi area. I don’t have home internet. I have a Jet pak and uses my data.
1,636
Oct 11 2017 | 3:12 pm EDT Jude526

It's not affecting all Series 3 watches, I have no issue with Mickey or Minnie on my Series 3 GPS watch. The one suggestion, make sure the 'Tap to Speak Time' option is set on in 'Sounds & Haptics' in the Watch app on your phone. If nothing else, you can try turning that off and then later try switching it back on, see if that helps the voices download.
I tried that. No luck
1,636
Oct 11 2017 | 8:39 pm EDT Jude526

Ok. Tried the WiFi using my jet pak and still no sound. What the?
1,324
Oct 11 2017 | 9:38 pm EDT cwbcpa

I did that!
Thx again
No problem. I wish I could help. I’m not sure what else to try.
1,636
Oct 11 2017 | 9:41 pm EDT Jude526

Do I put on charger after watch turned on. I put it on charger while turning on. Is that my mistake?
I am sure it’s on WiFi. There is a green lightening bolt icon
1,636
Oct 11 2017 | 10:25 pm EDT Jude526

My jet pak WiFi won’t work. Darn. That’s the problem
I can’t figure what am doing wrong
1,636
Oct 11 2017 | 10:31 pm EDT Jude526

And it’s the right WiFi band requirement
1,636
Oct 11 2017 | 10:36 pm EDT Jude526

Oh my gosh. Lol. It’s wirking
29
Oct 11 2017 | 11:39 pm EDT Chronoman

I had to make sure my watch would hook up to the 2.4 GHz band of my WiFi router before it would connect without the iPhone being active with the watch. I did this by forcing the phone to go to 2.4 GHz, then doing something with the watch that required it to access the internet through the WiFi connection. After that, the Apple support instructions worked just fine.
1,636
Oct 12 2017 | 12:19 am EDT Jude526

Am glad we got it worked out.
5,486
Oct 12 2017 | 9:04 am EDT pkcable

I’m not sure what’s going on. Seems like a hassle just to get a mouse to tell me the time. Lol. Mine is working now though after following these steps.

Here is a link to the Apple support steps to follow.

https://support.apple.com/en-us/HT207194
I would like to turn this thread in to a Q&A thread for future use. That will entail a title change. (I'll make it appear as a question that gets answered "How do I get.... or How do I fix...") Anyways have we established the above quote as the answer? If so then I can get it changed and marked etc.


And hopefully we can help others with the same issue.
1,324
Oct 12 2017 | 9:52 am EDT cwbcpa

I would like to turn this thread in to a Q&A thread for future use. That will entail a title change. (I'll make it appear as a question that gets answered "How do I get.... or How do I fix...") Anyways have we established the above quote as the answer? If so then I can get it changed and marked etc.


And hopefully we can help others with the same issue.
Those steps definitely worked for me. It sounds like they did the trick for Jude526 as well.
1,636
Oct 12 2017 | 7:26 pm EDT Jude526

Those steps definitely worked for me. It sounds like they did the trick for Jude526 as well.
Yes it did!
5,486
Oct 12 2017 | 10:46 pm EDT pkcable

I love it when a plan works out! Lol
1,891
Oct 15 2017 | 2:13 pm EDT Mac Guy

Am glad we got it worked out.
Congratulations!
I had to make sure my watch would hook up to the 2.4 GHz band of my WiFi router before it would connect without the iPhone being active with the watch.
Thank you! I've had a problem with my Watches not being able to connect to my WiFi without the phone since ever!

After reading your post *just now* I realized I have two WiFi networks set up on my router— 5GHz and 2.4GHz. My phone was on the 5GHz network for years.

Switching to 2.4 allowed me to get my Watch (only tried one so far) to work without the phone for the first time ever, AND cleared up some problems with Siri talking to my Hue lights.

Siri does seem slower than normal though, but she's been slower with iOS 11. My 5s isn't handling 11 very well and that may also be slowing down my Watches (AWs and S2) some also.

But fixing my Hue lights and connecting the Watch without the phone are HUGE for me. MANY thanks!
1
Apr 02 2018 | 10:34 pm EDT dwolfett

4/2/2018 MY iWatch3 Minnnies Joyful Voice spoke a month ago and now the joy is gone. Mickey DOES speak. How does that happen?
I've done all the trouble shooting including turning the X and the iwatch off at the same time and restarting.
Bring her back online!