1. iMore Question's Avatar
    Both TVs have been working fine. We had a snow storm yesterday./ Could that be causing the problem?
    12-14-2015 08:22 AM
  2. Rob Phillips said: Best Answer

    Welcome to iMore! I haven't experienced this problem nor have I read about others with this issue on iMore. It's especially peculiar considering it's happening on two different AppleTVs. Have you tried hard resetting both devices? Using your AppleTV remote, hold down the menu button and down arrow until the white light starts blinking. You can also just unplug the unit itself, wait a few seconds, and then plug it back in.
  3. Rob Phillips's Avatar
    Welcome to iMore! I haven't experienced this problem nor have I read about others with this issue on iMore. It's especially peculiar considering it's happening on two different AppleTVs. Have you tried hard resetting both devices? Using your AppleTV remote, hold down the menu button and down arrow until the white light starts blinking. You can also just unplug the unit itself, wait a few seconds, and then plug it back in.
    12-14-2015 10:28 AM
  4. robertk328's Avatar
    Definitely odd. I would be surprised if a reset didn't fix it.
    12-15-2015 05:03 PM
  5. Just_Me_D's Avatar
    I highly doubt a snow storm damaged both your TV devices, especially to the point where both devices are displaying a pic of a "large guitar" on the TVs they're connected to. It's definitely odd that the atv's are affected, but not the TVs they're connected to. Anyway, connect them to your computer and restore them via iTunes.
    12-15-2015 05:58 PM

Similar Threads

  1. Replies: 1
    Last Post: 12-16-2015, 12:30 PM
  2. why does safari only work when I have wifi?
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 12-14-2015, 02:26 PM
  3. Replies: 2
    Last Post: 12-14-2015, 07:21 AM
  4. Replies: 0
    Last Post: 12-13-2015, 11:22 PM
  5. Macbook Air or Pro for Business/CAD work?
    By iMore Question in forum MacBook Air
    Replies: 0
    Last Post: 12-13-2015, 10:27 PM
LINK TO POST COPIED TO CLIPBOARD