1. rbaroncpd's Avatar
    My AppleTV was hooked up like this.

    ATV cable is hooked to a HDMI hub. From there to the DVD port on my Samsung 55" Series 6 (maybe 6, not sure... bought it in 2008)

    Everything was fine with my ATV 3rd Gen. It was hooked up to my Bose receiver from a HDMI hub. It was working great then all of a sudden it wasn't. It would not connect to my WIFI.

    So, a trip to the Apple store. They tried to connect to their network...nope. So they gave me a new one.

    I brought it home and I could not get a signal. Thought maybe the hub or the cable was bad. Nope, tried it on the bedroom tv and it worked fine.

    Went to Best Buy looking for a new hub. All they had was "Rocket Fish" which was what I had.

    Decided to buy a new AppleTV, figuring maybe the one they gave me at Apple store was bad.

    Brought it home, plugged everything the way I had it.... again, no signal.

    Hooked the ATV directly into the extra TV HDMI slots, 2, 3, not working, port 4 YES, it worked. But, now I have to listen to the TV speakers.

    Anyone have anu ideas why the ATV would not work with a hub? Why won't work plugging directly into Port 2, & 3? Yes I switched the input for 2 & 3 but nothing!

    Very frustrating. I hope someone has a simple fix for this problem.

    Thanks in advance........ Rich
    06-25-2015 06:24 PM
  2. Just_Me_D's Avatar
    Start from scratch. Connect the ATV directly to the Samsung via HDMI and to the internet either via Cat 5 cable or via Wi-Fi. If it works, then the problem is NOT with the ATV.
    06-25-2015 06:49 PM
  3. Peligro911's Avatar
    Can you connect the Apple TV direct to the tv the hdmi the hub is connected ? Have you tried different hdmi cables ? How about hooking up a different hdmi device to the TV hdmi ports 2 and 3 that didn't work with the Apple TV ?


    Sent from my iPhone using Tapatalk
    06-25-2015 10:41 PM
  4. rbaroncpd's Avatar
    Just_Me_D & Peligro911,

    All good suggestions

    Just_Me_D.... I did connect the ATV directly to the Samsung. I did port 2, 3, and 4. And 4 was the only one that worked. As far as the Ethernet cable... the ATV is to far from my Airport Extreme router to do that. Is connecting the ATV AND hard wiring it contingent on it getting a picture?

    Peligro911... you said...Can you connect the Apple TV direct to the tv the HDMI the hub is connected ? Not sure what you mean. But I eliminated the hub and plugged the ATM directly into my BOSE port marked DVD and it did not work. No picture. And plugging the ATV onto ports 2, and 3 did nothing. Just port 4. When I plugged it into port 4 the ATV popped up like it should.

    I have a Panasonic Blue-Ray disk player that was plugged into the HDMI hub and that popped up just fine. The original ATV was working great... until it wasn't. Now I am all stuck. I know I could just leave it plugged into port 4 on the TV but then I have to, 1. Find the original TV remote, 2. Change Input, 3. Go into TV menu and turn on TV speakers, 4. Back out, 5. Jazz with the ATV to get the picture... ETC.

    Before I would just press one button, DVD on the remoter and the ATV would come to life.

    I'll keep working in it. I'll try different cables. I even have an ATV 1st Version I can try.

    I'll let you guy's know what I find and if you have any other ideas, please pass them on to me.

    Rich
    06-26-2015 10:18 AM

Similar Threads

  1. Confederate Flag content has been removed from Apple's App Store
    By iMore.com in forum iMore.com News Discussion
    Replies: 14
    Last Post: 06-25-2015, 10:25 PM
  2. Apple celebrates pride with LGBT collection on iTunes
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 06-25-2015, 06:22 PM
  3. Apple makes iTunes U even better for iPad and education
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 06-25-2015, 01:51 PM
  4. Replies: 1
    Last Post: 06-25-2015, 01:38 PM
  5. Taylor Swift's 1989 will come to Apple Music after all
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 06-25-2015, 12:12 PM
LINK TO POST COPIED TO CLIPBOARD