1. iMore Question's Avatar
    I have tried connecting it to iTunes to restore it. iTunes recognizes it but when I click through the restore sequence it shows "downloading 1 item" and shows 20 hours remaining etc. Nothing ever happens. I have tried resetting the ATV, to try and reach the restore setting on the ATV menu, but it is completely unresponsive. I am using the micro/USB cable which came with my Samsung Phone. It transfers photographs okay to my PC so I am assuming it can carry data. I have tried turning off the Windows Firewall, reinstalling iTunes, using another PC all to no avail.
    04-15-2015 12:01 PM
  2. kch50428 said: Best Answer
  3. kch50428's Avatar
    04-15-2015 12:05 PM
  4. royava's Avatar
    I ended up taking the ATV to Best Buy where they told me it must be my internet connection because their equipment showed no problems. They said they would hit the restore button for $30. After a brief but loud discussion they agreed to restore it without charge.

    It now works well but I still would like to figure out why I can't connect to the Apple Restore server. Any ideas anyone?
    04-15-2015 04:12 PM
  5. royava's Avatar
    Thank you kch50428 I tried that first yesterday but nothing worked. I disabled firewall and windows net safe, removed iTunes and all connected files then downloaded the latest version. Both Vista on the Dell laptop and windows 7 64 bit on the other PC are fully up to date. I am on Bell 2 wire modem running at 5.6 Mbps. The Geeks at Best Buy used my micro/USB cable so now I know it transmits data. I have no idea what to try next. I have followed every bit of advice that I can find from Apple TV support. One young fellow suggested on YouTube that my host file might be at fault but I do not have a host file with an entry for Apple with an IP address, should I have? C: > Windows > System32 > Drivers > ETC > Host > Notepad - looked for his example # 127.0.0.1gs.apple.com but only had a line that read 127.0.0.1 local host

    I am stumped.
    04-15-2015 04:28 PM
  6. Just_Me_D's Avatar
    If the ATV works and can be restored on a different computer then the problem lies with your own PC or a firewall. I know you said that you disabled the firewall as well as Windows Net Safe. Try this: reboot your cable/DSL modem, the router and the PC and then try restoring the ATV via iTunes or via the ATV's settings.
    04-15-2015 04:48 PM

Similar Threads

  1. Which forum is for iPhone jailbreaking?
    By gfederline9 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 7
    Last Post: 04-28-2015, 08:09 AM
  2. How many people have plans to swap to a 3rd party band?
    By jean15paul in forum Apple Watch
    Replies: 13
    Last Post: 04-16-2015, 08:37 PM
  3. Replies: 3
    Last Post: 04-15-2015, 03:56 PM
  4. Replies: 1
    Last Post: 04-15-2015, 01:10 PM
  5. Glide brings its video messaging app to the Apple Watch
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 04-15-2015, 11:12 AM
LINK TO POST COPIED TO CLIPBOARD