1. donawalt's Avatar
    I get the error "an error occurred loading this content" frequently when trying to play movies - CBS web site, Netflix...
    It seems that a LOT of people are having this error if you Google it.
    I was hoping there might be some insight on this forum as to what's going on.

    I have:
    1. 6.0.2 Apple TV, latest update. iPad 7.0.4.
    2. A very high speed internet - 120Mbps down, 23 Mbps up. ATV shows on the About screen 5 bars
    3. I have soft and hard rest the iPad and have power cycled router, TV boxes, ATV.
    4. I have tried lower resolution display setting on ATV instead of Auto
    I may have tried some other things, can't remember.

    So frustrating!

    On CBS, the ad that plays for a TV show starts (the free shows on cbs.com) plays perfectly every time, then the TV show fails right away.

    This seems like a serious Apple problem?
    12-28-2013 09:13 PM
  2. kch50428's Avatar
    I've had more luck with doing full iPad display mirroring to AppleTV when using the CBS web site via Safari.
    12-28-2013 09:39 PM
  3. donawalt's Avatar
    Thanks for the reply, I have tried both Chrome and Safari. I have tried mirroring and no mirroring. The problem with mirroring is the picture is a whole lot worse, it's a small image on the TV screen. Unless I am doing something wrong it's not a pleasant viewing experience.
    12-29-2013 07:05 AM

Similar Threads

  1. Replies: 57
    Last Post: 01-13-2014, 08:13 AM
  2. Blocking on iphone also to ipad or have to do this separately??
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 12-28-2013, 12:12 PM
  3. ATV Netflix Error
    By jaleelhamid in forum Apple TV
    Replies: 2
    Last Post: 12-26-2013, 08:39 PM
  4. Replies: 2
    Last Post: 12-26-2013, 10:27 AM
LINK TO POST COPIED TO CLIPBOARD