1. kch50428's Avatar
    If your AppleTV got "bricked" with the release of iOS version 6.0 last Friday - here's what you can do...

    First - round up a micro USB cable... it will plug into the AppleTV near the HDMI port.

    If you want to restore to the last 5.whatever... simply connect your AppleTV to the computer you have iTunes on -- you need the TV power cord as well as the micro USB cable... connect the USB cable first... then the power cable on the 3rd gen devices...You don't need the power cable for the AppleTV-2nd generation... the AppleTV will show up in iTunes as a connected device... then, just click to restore....

    Manual install... Download the ipsw for your version of the AppleTV

    Go here for a 5.whatever version: Download Apple TV iOS IPSW Firmware Files


    Then... connect the AppleTV as above - and Shift-Click(pc) or Option-Click(mac) the restore button in iTunes - in the file window that should have popped up - navigate to the file you downloaded above, select it - and go from there.
    Last edited by kch50428; 09-23-2013 at 02:51 PM.
    Just_Me_D and JBaby_9783 like this.
    09-23-2013 12:52 PM
  2. Just_Me_D's Avatar
    Thank you, sir. When I get my Apple TV, this may prove to be quite helpful...
    09-23-2013 02:04 PM
  3. mjpurisima's Avatar
    Hi. I tried updating to the latest apple tv software and my apple tv bricked. It had the quick flashing light constantly. It brought up the screen to plug it into itunes. So, I plugged it in..and tried to restore it...multiple times! I just recently tried downloading the old ispw files for an older OS and installed that. It's still coming up with the same issue..help! what do I do now?
    09-23-2013 09:52 PM
  4. kch50428's Avatar
    connect AppleTV to computer... in iTunes, click restore in the device window...
    09-23-2013 09:54 PM
  5. mdrewanz's Avatar
    Hi,

    My Apple TV 2nd gen bricked with the small white flashing light. After restoring with iTunes or even upgrading to new versions, the device seems to boot but with no output on the HDMI. Tried several TV sets and all of them states that there is no signal on the connection.

    The Apple TV responds to silver remote control commands, even the restart (menu + down for 6 seconds).

    Any hints on how to fix this? Should I downgrade to version 5.1.1 (the last that worked fine before the auto upgrade) ?

    Thanks
    05-17-2015 05:46 PM

Similar Threads

  1. iPhone 5s data speed tests: Post your results here!
    By Rene Ritchie in forum iPhone 5s
    Replies: 194
    Last Post: 01-19-2015, 12:30 AM
  2. Have you dropped your 5s or 5c yet ?
    By Peligro911 in forum iPhone 5s
    Replies: 21
    Last Post: 09-08-2014, 06:18 AM
  3. Did you have to compromise for your 5s?
    By tbaptista in forum iPhone 5s
    Replies: 75
    Last Post: 01-12-2014, 05:18 AM
  4. What to do with Brand New Iphone 5?
    By Vapor86 in forum iPhone 5
    Replies: 7
    Last Post: 12-11-2013, 08:44 AM
  5. How do you disable parallax on the AT&T 5S?
    By KingaSpades in forum iPhone 5s
    Replies: 3
    Last Post: 09-21-2013, 02:41 PM
LINK TO POST COPIED TO CLIPBOARD