1. rdrum's Avatar
    I did a brief search for an answer on these forums and didn't find anything. If there is a post/thread that addresses this, please reply with a link.

    I have a new Apple TV 2 and have an odd issue with it that I'm hoping someone here might be able to help with.

    I set up the Apple TV 2 and updated the iOS yesterday. I loaded up on a couple of movies and watched a bit of one. Later in the day, I went to the "Purchased" section again to start up the movie again. It spun for a while and then I got a message telling me that it would take a couple of hours before it was available. It also told me that I could try to speed it up by lowering the video resolution. I took it down to both 720p and Standard, but the same message came up and there was no difference in the amount of time it told me I would have to wait.

    I brought the resolution back up to 1080 and then loaded up another movie from my "Purchased" section and it worked just fine. WTF!? I can't imagine that I'm the only person to ever experience this.

    So can anyone tell me where the issue is? I doubt it's my home network (it worked fine earlier in the day with the same device and same movie, and I stream content to other devices in the house with no issues). I don't want to think that it's Apple having trouble serving up content, but suppose that could be the case.

    Anyone have ideas on where the problem may be?
    05-14-2012 07:37 AM
  2. RhythMick's Avatar
    I've had a similar problem. Just got the ATV and been been watching Netflix no problem. Ethernet cable connected to the router and generally getting about 3.5 Mbps download speed.

    So, persuaded the family to watch War Horse on the new gadget instead of going to the cinema on Sunday. Oh, it says it will need 3 hours. Never mind, try again tomorrow.

    Which we did. Couldn't start straight away because ATV hadn't downloaded the film overnight as I expected. Watched the first hour before kids bedtime. Try again tomorrow.

    We got another half an hour today before it stopped. It's now stuck saying it will be ready to play in 57 minutes. It doesn't seem to be doing anything. Netflix is working fine by the way, but this film is stuck. Not looking like we'll get to the end before the 48 hours is up.

    Right now, not impressed.

    Sent from my iPad using Tapatalk HD
    05-15-2012 02:52 PM