1. CrzyP's Avatar
    It appears that my ATV3 will only stream Netfix in standard def. When streaming through my PS3, the PQ is near perfect in HD. I also get a lot of compression artifacts on my ATV but not on my PS3 or Sammy blu-ray player. Anyone else having this issue? It seems folks on other forums and apple support are having the same issue. I'm just checking in with the iMore community to see if anyone else has seen this problem.
    04-17-2012 02:53 AM
  2. lv1's Avatar
    It appears that my ATV3 will only stream Netfix in standard def. When streaming through my PS3, the PQ is near perfect in HD. I also get a lot of compression artifacts on my ATV but not on my PS3 or Sammy blu-ray player. Anyone else having this issue? It seems folks on other forums and apple support are having the same issue. I'm just checking in with the iMore community to see if anyone else has seen this problem.
    Quality is good for me. I watch it often.
    04-18-2012 08:27 PM
  3. avmsam's Avatar
    i have same problem. googled it and others have same issue. i went to netflix.com and choose high quality in settings and all is well now. i dunno why apple tv 3 didn't just use high quality by default since that's what i always had it set to.
    04-20-2012 08:30 PM
  4. CrzyP's Avatar
    Interesting. My Netflix settings have been set to high quality even before owning an atv and I still get crapy PQ.
    04-21-2012 12:11 AM
  5. avmsam's Avatar
    most people also point out that netflix adjusts your quality based on your internet speed. mine is 30-40 mbps so i knew the speed wasn't the problem.
    04-21-2012 12:17 AM
  6. CrzyP's Avatar
    I have a 20Mbps connection, which is plenty. Still doesn't explain why my PS3 and Samsung TV/blu-ray player look WAY better.
    04-21-2012 04:01 PM
  7. avmsam's Avatar
    i suspect the apple tv 3 has some firmware issues. the more i google it the more i find other people having similar issues where there apple tv 2 and xbox/ps3 etc has better quality and less issues with home sharing and buffering.
    04-21-2012 05:23 PM
  8. gvndeb60's Avatar
    Mine is working fine, I have only seen the quality drop once and that was for a few seconds.
    A shot in the dark here, but back when I bought the 1st gen iPad I was having constant connectivity issues, slow web browsing, video buffering, etc. I always had to force the iPad to reconnect to the network and always had to reset my router. All of this with no issues whatsoever on any of my other wireless devices. I checked all settings on my router with no luck. Bought a new router and no issues since. Long story but thought I would share.
    05-22-2012 11:03 PM
  9. david.e.crocker@gmail.com's Avatar
    My Roku NEVER has issues but my ATV2 ALWAYS does. the ATV2 pauses often, buffering like mad, PQ sucks butthole....yet the Roku looks amazing.

    If I could get my Roku to do what my ATV2 does (work with iTunes) I would sell my ATV2.
    07-17-2012 12:18 AM
  10. AgentHeracles's Avatar
    I am wondering: how are you connected? Is it WiFi or is it a wired connection to the router? Have you also tried hooking it to the tv directly in combination with a wired connection?
    07-19-2012 08:30 AM
LINK TO POST COPIED TO CLIPBOARD