1. play4parr's Avatar
    We turn on Apple TV and watch a net flick movie fine one time ...try again and movie will either not load or stall while we are watching....talked to net flick and our internet carrier and they both say unplug router and Apple TV and reboot...We have to do this so much it is taking the fun out of watching movies...have high speed internet so that is not the problem...any suggestions????anyone else have this problem????Thanks for your help!!:
    02-26-2012 04:13 PM
  2. DaPhoneking's Avatar
    I'm having this issue as well. Mine actually started with the last Apple TV update (4.4.3?) I think there's an issue with that OS version. I'm going to say wait until a new version of the OS is out.

    However, Netflix via iOS is fine, so i'm diagnosing the issue to an Apple TV OS issue.....
    02-28-2012 12:36 AM
  3. stillriza's Avatar
    I've been reading alot about this last couple days and it's really making me iffy whether I pick one up or not. If you guys ever find a solution, could you please let us know?
    02-29-2012 04:45 PM
  4. Totalimmortal363's Avatar
    Mine's never done it. Have you done a restore?

    Jailbroken AppleTV 4.4.4 > Apple Airport Extreme Router

    Wrong forum BTW.....
    03-01-2012 11:04 AM
  5. Wallace's Avatar
    To the OP. You have posted this in the WRONG forum. This is for the 'forthcoming' Apple iTelevison (iTV) and NOT AppleTV. There is a separate forum for that.
    03-03-2012 01:20 PM
  6. pkcable's Avatar
    Here is the correct forum, BUT perhaps a mod will move the thread for us....

    http://forums.imore.com/apple-tv-2-forum/


    Of course it's a month old SO the OP has hopefully already resolved the problem.
    Last edited by pkcable; 03-23-2012 at 04:15 PM.
    03-23-2012 04:11 PM
LINK TO POST COPIED TO CLIPBOARD