1. kingweb's Avatar
    I bought Cars 2 from itunes, but I can't airplay it to the ATV2 from my ipad or iphone. I keep getting a message that my ATV is not authorized to show it.

    Any ideas how to make it work?

    I spoke several times with Apple support, but they are clueless. All firmware is up to date on ipad and ATV2, etc. They let me redownload the movie, but that didn't help either.

    Any ideas.?
    11-23-2011 10:39 PM
  2. GibMcFragger's Avatar
    Obvious question, but do you have sharing set (signed into your iTunes account) in video settings on your iPad?

    Also make sure AirPlay is enabled on your ATV2.

    Beamed over the interwebz from my iPhone 4S using Siri.
    11-24-2011 06:07 PM
  3. kingweb's Avatar
    Actually, I did NOT have my itunes account set.
    However, I set it, and it did not solve the problem.

    Airplay is enabled. I use it all the time. Just doesn't work with Cars 2. Cars 2 is actually the first movie that I ever bought from Apple, so it might be all movies, I don't know. But everything else works fine with airplay.
    11-24-2011 10:10 PM
  4. Peligro911's Avatar
    What about sharing signed in on your apple tv ?

    Sent Into Orbit from my iPhone 4S using Tapatalk
    11-24-2011 10:27 PM
  5. kingweb's Avatar
    Yup. I tried that too.
    11-25-2011 01:54 AM
  6. Briguy616's Avatar
    Long time reader joined just to say I'm having the same issue with Cars 2. Downloaded on my iPhone 4, will not play on apple tv no matter what. I'm able to use the remote app, stream videos I've taken from camera roll, and tv shows I have on the phone, but the movie won't play.

    Apple TV is up to date, I completely reset it, tried the download a free show trick that was on the apple discussion forums and that didn't work....I'm at a total loss. Is it possible it's a restriction in the movie itself?
    11-27-2011 11:05 PM
  7. kingweb's Avatar
    I still haven't been able to get an answer from Apple about it.
    "It just DOESN'T work".
    11-28-2011 08:50 AM
  8. kch50428's Avatar
    I had a similar issue with my ATV-1 - see that thread for the solution.... you could try that on your ATV2.
    11-28-2011 09:10 AM
  9. kingweb's Avatar
    What thread?
    11-28-2011 09:12 AM
  10. kch50428's Avatar
    What thread?

    When I google searched my issue, I saw it was also happening to ATV2 users - some reported the solution I did with m ATV1 helped with their ATV2 issue as well.
    11-28-2011 09:14 AM
  11. Briguy616's Avatar
    Tried the ATV-1 issue fix. It's not all content, just this movie specifically that isn't working. I've downloaded a few tv shows and movies since and have had no problems.
    11-28-2011 09:36 AM
  12. aherscowitz's Avatar
    I'm having the exact same issue. Bought Cars 2 on my iPad2, trying to Airplay it to my Apple TV2, and I'm getting the "not authorized to play this content" message. Everything else is playing just fine, including recent episodes of TV shows I've purchased. I haven't tried downloading any more movies to my iPad2, though. I updated all software for Apple TV2 and iPad2 and rebooted everything. Apple support stopped responding to me.
    12-04-2011 08:40 AM