1. cjvitek's Avatar
    So I am trying to jailbreak. I have downloaded pwnage tool, the ipsw, and have the Apple TV plugged in via a micro-usb. However, everytime I run pwnage tool, I get a message saying the correct firmware bundle is not found. I downloaded all the various Apple TV Firmware bundles, and got the same message for each of them.

    I then thought that maybe the Apple TV is not powered, so I plugged it in (the light came on) but I kept getting the same message.

    Any ideas? Could it be something about the micro-usb connection?

    Chris
    07-17-2011 06:50 PM
  2. iNitvizn's Avatar
    I was reading another forum when I was getting ready to jailbreak mine and a guy on there was having the same problem. He never was able to get it to work using that tool.

    Try another method. I think greenpoison still works. I used Seas0nPass to JB mine a week or so ago and it worked fine.
    07-20-2011 12:27 PM
  3. cjvitek's Avatar
    Thanks, I will look into this.
    07-31-2011 02:39 PM
  4. Mella's Avatar
    yeah, use greenpois0n, I followed this guide and worked well.
    How to jailbreak Apple TV 2 with greenpois0n rc6
    Last edited by Mella; 08-08-2011 at 03:32 AM.
    08-08-2011 03:29 AM
LINK TO POST COPIED TO CLIPBOARD