1. Mark511's Avatar
    Airplay on my iphone was working great over the last month now I can't get music, or photos to play on my apple tv from my iphone 4. It gives me the option on my iphone to stream to the apple tv and the symbol turns blue but nothing is being streamed to the tv. I installed a new Wireless dual band router this week and have the Apple Tv working off the 5mhz band. I switched back to the 2.4mhz band seeing how the iphone only has 2.4mhz but that had no effect. Any Suggestions??

    Also the Apple Tv is updated to the latest version, I updated that before Xmas and it was working fine.

    Thanks
    01-01-2011 11:24 AM
  2. xxjokerxx's Avatar
    I had the same issue. Well kind of the same. I wouldn't even get the option to activate airplay from my phone. I did a reset on the apple tv and re did all the network settings and it started working again.

    Try resetting and let us know what happens.


    Sent from my iPhone using Tapatalk
    Mark511 likes this.
    01-01-2011 04:22 PM
  3. Mark511's Avatar
    I had the same issue. Well kind of the same. I wouldn't even get the option to activate airplay from my phone. I did a reset on the apple tv and re did all the network settings and it started working again.

    Try resetting and let us know what happens.


    Sent from my iPhone using Tapatalk
    That did the trick, I unplugged the apple tv and and now airplay is working. What's interesting is the iphone is operating on the 2.4ghz band and the apple tv is on the 5ghz band. As long as it works thats all I care about.

    Thanks.
    01-02-2011 01:10 PM
  4. xxjokerxx's Avatar
    Awesome! Glad I could help you out.


    Sent from my iPhone using Tapatalk
    01-02-2011 06:52 PM
  5. 2003Roku's Avatar
    01-03-2011 04:13 PM
LINK TO POST COPIED TO CLIPBOARD