1. bigg22's Avatar
    I am having trouble with the homesharing between my Windows Desktop, and my iPad and Apple TV. I enable homesharing on my Apple TV and my Desktop, as well as enable homesharing on the iPad using the Remote App. My iPad and Apple TV work together, but neither of them can link up with the desktop computer.

    I have tried all the basic troubleshooting, like firewall setup and ip addresses. The only thing that I can think of is that the iPad and Apple TV connect to my router through WiFi and the desktop is connected by Ethernet cable.

    Anyone have any suggestions, as to what I can try? Do all three devices have to be connecting to the router through WiFi?

    Thanks
    10-21-2010 05:26 PM
  2. macharborguy's Avatar
    I am having trouble with the homesharing between my Windows Desktop, and my iPad and Apple TV. I enable homesharing on my Apple TV and my Desktop, as well as enable homesharing on the iPad using the Remote App. My iPad and Apple TV work together, but neither of them can link up with the desktop computer.

    I have tried all the basic troubleshooting, like firewall setup and ip addresses. The only thing that I can think of is that the iPad and Apple TV connect to my router through WiFi and the desktop is connected by Ethernet cable.

    Anyone have any suggestions, as to what I can try? Do all three devices have to be connecting to the router through WiFi?

    Thanks
    I have been having the same issues for the past few weeks. iTunes running on a Windows Desktop connected to an Apple Airport Extreme N via ethernet, iPhone and iPad connecting to the Extreme via Wifi. What is worse is that not only does Home Sharing get flakey, so does the passcode based connection.
    10-21-2010 05:38 PM
  3. BryanTheRed's Avatar
    Throw away your PC's and buy a MAC....
    10-21-2010 06:04 PM
  4. macharborguy's Avatar
    Throw away your PC's and buy a MAC....
    I own an Aluminum 20" iMac, but it just doesn't look as cool as a home theater system connected to my 47" Vizio as this does...

    nMEDIAPC Red Wood HTPC 8000 ATX Media Center / HTPC Case
    10-21-2010 07:04 PM
  5. macharborguy's Avatar
    okay, i just fixed my home sharing / remote app issues with my Windows-based iTunes share.


    I am running Windows 7 64bit.

    Go to the Windows/Start Menu, type "Windows Firewall With Advanced Security" into the search box. Launch that app.

    On the resulting window, click on "Inbound Rules" in the left sidebar, then in the center area look for the entries titled "Bonjour Services". Double click on each of them and in the resulting windows click on the Advanced tabs.

    From there, there are 3 checkboxes. Domain, Private and Public. Make sure Private is checked in both windows. Click apply.

    Doing this made all of my iDevices remote apps immediately see my Windows7 iTunes library.
    11-02-2010 12:09 PM
  6. jdavis530's Avatar
    to span the Twow gold own." Then, he rotated to visage Gucci outlet excitable. He see the hearts Gucci handbags outlet of the latter was scared cheap nfl jerseys on sale right to ask, Bo asked oldest wow gold to say: "there is no belief ameliorate now?".
    This is the second post just like this I have seen from this guy, time to ban??
    12-16-2010 11:40 AM
  7. dmonteav's Avatar
    do you have any other firewall/antivirus programs running? i found my eset was blocking the connections to my appletv
    01-04-2011 12:09 AM
  8. koolboy's Avatar
    Throw away your PC's and buy a MAC....
    i agree that
    01-06-2011 11:55 PM
  9. RoCk HeArTeD DeViL's Avatar
    okay, i just fixed my home sharing / remote app issues with my Windows-based iTunes share.


    I am running Windows 7 64bit.

    Go to the Windows/Start Menu, type "Windows Firewall With Advanced Security" into the search box. Launch that app.

    On the resulting window, click on "Inbound Rules" in the left sidebar, then in the center area look for the entries titled "Bonjour Services". Double click on each of them and in the resulting windows click on the Advanced tabs.

    From there, there are 3 checkboxes. Domain, Private and Public. Make sure Private is checked in both windows. Click apply.

    Doing this made all of my iDevices remote apps immediately see my Windows7 iTunes library.
    Hello.
    I just joined the forum to post my problem related to the same application.
    Am using Windows XP desktop which is connected to router with Ethernet and my iPhone 4 uses the Wi-Fi.
    Got latest version of iTunes.
    Latest version of Remote.app
    iPhone OS 4.3.3, not 4.3.5

    I followed this guide to implement the inbound settings since it isn't available on Windows XP the way it is available on Windows 7:-
    Code:
     no-ip . com/support/guides/routers/configuring_windows_xp_firewall.html
    The port number i entered for TCP is 3689 and named it as bounjourport(the name shouldn't matter).

    And am still unable to locate my iPhone in iTunes. Actually there isn't any "Devices" list present on iTunes. Please help!!
    Thanks in advance.
    10-05-2011 01:29 AM
LINK TO POST COPIED TO CLIPBOARD