1. Chris Cook5's Avatar
    For some reason my iMessage window on my Mac has got maximized and when I hit the green circle about the top to minimize it doesn’t seem to work. What do you think I need to do to get it back to normal
    01-21-2018 04:37 PM
  2. Sherry_B's Avatar
    I can't get on my husbands work Mac to test, so not sure if you can actually do it; after hitting the minimize button can you use the mouse to grab the edge of the window to resize it smaller, and then try to minimize it again?
    Chris Cook5 likes this.
    01-22-2018 05:18 AM
  3. dcoke22's Avatar
    https://support.apple.com/kb/PH25079

    You might've maximized the window by double clicking on the title bar of the app. This is a preference that can be set in the Dock System Preference. "Double-click a window's title bar to: zoom"

    In any case, try double clicking the title bar again to undo the zoom. This is different than what the green maximize button does.

    Here's an example, although the Mac appears to be displaying Japanese(?), it shows the two options for double-clicking on the title bar. One is maximize, the other is minimize.
    04-14-2018 02:54 PM

Similar Threads

  1. How to use Bedtime in the Clock app on iPhone and iPad
    By iMore.com in forum iMore.com News Discussion
    Replies: 3
    Last Post: 01-22-2018, 08:31 AM
  2. Scrivener for Mac: The ultimate guide
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 01-21-2018, 11:10 AM
  3. How to record any audio from the web with Audio Hijack 3 on the Mac
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 01-20-2018, 12:10 PM
  4. Replies: 0
    Last Post: 01-20-2018, 10:50 AM
  5. Replies: 0
    Last Post: 01-19-2018, 11:00 AM
LINK TO POST COPIED TO CLIPBOARD