1. Rodville's Avatar
    In order to use WiFi you have to have WiFi. There is no question that's the reason you can't sync via WiFi.
    You are correct. Installed the WiFi card and it started syncing as soon as it was plugged in.
    07-24-2011 02:50 PM
  2. bizfox's Avatar
    For those people who use port covers for their pin connector and headphone jack, do you find your iPhone on beta 4 syncing every time it's near a wifi network? Just pointing that out because my device does that even when not actually charging...

    By the way, geekwithswag's take on the latest beta has been pretty accurate with my own experience so far.
    07-24-2011 02:52 PM
  3. Fausty82's Avatar
    Those who have great battery life with this beta build - did you restore from backup or do a clean install? Just wondering, because mine is less than ideal thus far.

    Also, springboard hasn't crashed in the last 24-36 hours, so perhaps it was something that happens initially when you install the beta.

    Oh, and the last feature that has yet be activated is "Newsstand." I'm not really anticipating it much, but it's the last thing that isn't activated.
    Restored from backup...
    07-24-2011 03:03 PM
  4. cmdoptesc47's Avatar
    Those who have great battery life with this beta build - did you restore from backup or do a clean install? Just wondering, because mine is less than ideal thus far.

    Also, springboard hasn't crashed in the last 24-36 hours, so perhaps it was something that happens initially when you install the beta.

    Oh, and the last feature that has yet be activated is "Newsstand." I'm not really anticipating it much, but it's the last thing that isn't activated.
    Clean install. I don't mind losing my angry birds levels
    07-24-2011 03:05 PM
  5. Garz's Avatar
    Those who have great battery life with this beta build - did you restore from backup or do a clean install? Just wondering, because mine is less than ideal thus far.

    Also, springboard hasn't crashed in the last 24-36 hours, so perhaps it was something that happens initially when you install the beta.

    Oh, and the last feature that has yet be activated is "Newsstand." I'm not really anticipating it much, but it's the last thing that isn't activated.
    OTA upgrade so no clean install. Rarely do I ever do a clean install. Maybe once a year.
    07-24-2011 03:08 PM
  6. cmdoptesc47's Avatar
    I clean install because my 4.2.8 backups are from when my phone was jailbroken. I don't need the extra jailbroken data clogging up my phone
    07-24-2011 03:27 PM
  7. RobActivatesiOS5's Avatar
    Thanks for letting me know guys. Yeah I may have to do a clean install, because I installed 4.3.3 for about a week, jailbroke it, and then restored from a backup for iOS 5 b4. That might be affecting the battery in some way.

    Either way, everything else is working very well.
    07-24-2011 03:46 PM
  8. deadp1xel's Avatar
    I hope the next beta has newsstand activated.
    07-24-2011 03:47 PM
  9. Rodville's Avatar
    I still have the issue where it tries to sync my pictures and iTunes crashes. Now it won't sync over WIFI anymore. I reinstalled iTunes and get the same result.


    Edit: Did a hard reset and stopped it from syncing photos and all is well with the WIFI sync.
    Last edited by Rodville; 07-24-2011 at 04:45 PM. Reason: Added info
    07-24-2011 03:48 PM
  10. Hack3r's Avatar
    I just spoke with my coworker and he told me he had the same issue with the battery since the update. he used his phone for about 20mins and then his phone shut off after 4-5 hours of being in his pocket and his phone was burning up. This is the same issue i am having.

    We have also noticed that imessage isnt working between our phones. not sure if it is all imessage or what.. kinda annoying .
    07-24-2011 03:58 PM
  11. cmdoptesc47's Avatar
    I just spoke with my coworker and he told me he had the same issue with the battery since the update. he used his phone for about 20mins and then his phone shut off after 4-5 hours of being in his pocket and his phone was burning up. This is the same issue i am having.

    We have also noticed that imessage isnt working between our phones. not sure if it is all imessage or what.. kinda annoying .
    Sounds like you might have some kind of loop bug in iMessage that causes the process to run uncontrollably. I haven't tried iMessage yet, but my phone is running cool, even when charging. If you can, I would restore as a new phone to see if you can fix it.
    07-24-2011 04:47 PM
  12. Fausty82's Avatar
    I just discovered an issue with custom text tones. If I change the default (tritone) to one that I have added to the phone (the old BlackBerry cricket chirp), it's plays the marimba phone ringtone. If I use a stock tone for text, it plays the correct tone.

    Can anyone else confirm this? It worked perfectly in beta 3.
    07-24-2011 05:11 PM
  13. Hobbit2513's Avatar
    I just discovered an issue with custom text tones. If I change the default (tritone) to one that I have added to the phone (the old BlackBerry cricket chirp), it's plays the marimba phone ringtone. If I use a stock tone for text, it plays the correct tone.

    Can anyone else confirm this? It worked perfectly in beta 3.
    This happened to me. I just clicked the marimba tone then my custom one again and now it works again.
    07-24-2011 06:54 PM
  14. Hack3r's Avatar
    I didnt have this issue with mine. I did notice it went to the default tri tone after the restore but once i changed it to my *simple* facebook chat sound it has worked perfect.
    I have had nothing but serious problems with my battery and my coworkers battery since this update and also imessage not working. he suggested we turn off imessage and see how the battery holds up . so ill keep you all posted on my findings
    07-24-2011 08:04 PM
  15. Garz's Avatar
    If I hard reset my phone, push seems to break until I reinstall app and reset up push. Anybody see experience this? This happened on past betas for me to.
    07-24-2011 08:37 PM
  16. Scatabrain's Avatar
    Those who have great battery life with this beta build - did you restore from backup or do a clean install? Just wondering, because mine is less than ideal thus far.

    Also, springboard hasn't crashed in the last 24-36 hours, so perhaps it was something that happens initially when you install the beta.

    Oh, and the last feature that has yet be activated is "Newsstand." I'm not really anticipating it much, but it's the last thing that isn't activated.
    OTA update. Battery life is back to normal- very good. All previous beta 5s were terrible. My email seems to be not flakey which i suspect contributed to lousy battery.

    BTW: Netflix works great for me.
    07-24-2011 10:07 PM
  17. royolpunk's Avatar
    Has anyone gotten messaging bugs? I'm on verizon, and when AT&T people txt me sometimes I receive the 2nd part of a message, and then the first part 10 minutes later -.-
    07-24-2011 10:08 PM
  18. cmdoptesc47's Avatar
    I've got some messaging bugs, but I don't think it's actually affecting my messages. I get some progress bars at the top of the screen that are reluctant to go away sometimes. Other than that, I think my messages app is okay.

    My battery life is pretty awesome. No crazy drain that I was getting on other betas. Apps that access the camera are still buggy, but I suspect that is an API problem rather than an OS problem.

    I think this is the first beta that is stable enough to be my daily driver
    07-25-2011 12:30 AM
  19. Garz's Avatar
    iPhone usage time kept rising even though I wasnt using it nor any apps open. Battery was draining while in standby. Not this first time this has happened on any beta 5.0
    07-25-2011 01:18 PM
  20. Fausty82's Avatar
    iPhone usage time kept rising even though I wasnt using it nor any apps open. Battery was draining while in standby. Not this first time this has happened on any beta 5.0
    I have stated several times that I have seen that... but so far (knock on wood), I have not seen it on iOS 5 beta 4... and for me, battery life on beta 4 is bordering on spectacular.
    07-25-2011 02:02 PM
  21. Rusty Shackelford#IM's Avatar
    My battery has held much better on this release.

    I just wish the Data Vault app would do something other than force close.
    07-25-2011 02:05 PM
  22. BLiNK's Avatar
    not sure if this has been already said, and i apologize if it has, but it seems like the SMS app lag is no longer there. anyone?
    07-25-2011 02:08 PM
  23. dcgore's Avatar
    Several apps still not compatible, Skygrid is one of them for instance.
    07-25-2011 02:29 PM
  24. RobActivatesiOS5's Avatar
    I hate to fill this post with so many updates, but now that I've had a normal work day, I realize that the battery is definitely up to par. It's just as great now as it was in 4.3.x, if not better.

    What was draining my battery quickly before was either constantly streaming Spotify music or iMessage. So, it may be heavy-usage or it may be an iMessage bug - I'll find out soon enough.

    One last thing (bug): Apps that with articles (like Engadget or Cracked) that have linked sources crash. In other words, clicking on links that would lead to sources crashes the app.
    07-25-2011 02:29 PM
  25. Garz's Avatar
    I have stated several times that I have seen that... but so far (knock on wood), I have not seen it on iOS 5 beta 4... and for me, battery life on beta 4 is bordering on spectacular.
    yeah today was the first for me too on beta 4
    07-25-2011 03:54 PM
212 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD