1. dvigue's Avatar
    Is anyone having trouble with push notifications from the "whatsapp" app?

    mine are very random and i miss alot of messages unless i launch the app...
    02-02-2011 06:10 PM
  2. Alli's Avatar
    No problems whatsoever here.

    Are you jailbroken?
    02-02-2011 06:22 PM
  3. stevejobs's Avatar
    try deleting and re-downloading the app?
    02-02-2011 06:24 PM
  4. Ricktye's Avatar
    Nope always worked well for us on both iPhones and BB......... Like the previous person said, maybe try reinstalling. Other than that you might have to contact them...........

    R...
    02-02-2011 06:32 PM
  5. dvigue's Avatar
    Yeah mine have not worked right on edge and wifi. I'll reinstall.
    02-02-2011 06:48 PM
  6. dvigue's Avatar
    Reinstalled and same thing. Sent message then never heRd back so I relaunched the app and then then message poped up with no notification. Then 25 seconds later I did get a notification on a different message. Sucks. I love this app and allot of people use it. When I reinstalled the app re booted then launched the app and never got a "do you want what's app to send push notifications" but it is checked under notifications. Hummmmmmmm
    02-02-2011 08:13 PM
  7. dvigue's Avatar
    No problems whatsoever here.

    Are you jailbroken?
    No I am not jail broken. Just got it 2 days ago
    02-02-2011 08:14 PM
  8. Alli's Avatar
    Are you getting push notifications from your other apps?
    02-03-2011 06:01 AM
  9. dvigue's Avatar
    No facebook. And twitter is spotty
    02-03-2011 06:26 AM
  10. Alli's Avatar
    Try resetting your network connections in Settings.
    02-03-2011 06:55 AM
  11. dvigue's Avatar
    Ok I did that. Hopefully it does the trick. One thing I noticed before I did it. My "Internet tethering" had the little spinning wheel by it. Like it was looking to tether bi never touched that. And now after resetting network settings it's back to "set up Internet tethering" could that be why I thought I was having battery drain ad well? Thanks alli
    02-03-2011 07:10 AM
  12. Alli's Avatar
    Sounds like that could definitely have been causing you some issues. Let us know if everything works right now.
    02-03-2011 09:59 AM
  13. dvigue's Avatar
    yeah it is really wierd. for some reason that little spinning wheel for tethering is ALWAYS on...i never had anything set up for tethering at all...

    and seems my notifications have been working. i will keep checking during the day
    02-03-2011 10:34 AM
  14. alreeq99's Avatar
    setting notication all friends that they use wattsup no address not seen
    11-30-2013 05:36 AM
LINK TO POST COPIED TO CLIPBOARD