Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
Like Tree1Likes
  • 1 Post By James Falconer
  • 1 Post By pkcable
  1. Thread AuthorThread Author   #1  
    Massie's Avatar
    iMore Genius

    Posts
    5,044 Posts
    Global Posts
    5,049 Global Posts

    Default My Posts/My Threads links broken

    Not sure if everyone else is having this issue, but when I click on the My Posts or My Threads buttons beneath my avatar, they always return a server error page. New Post, Subscribed, etc. all work fine though.
  2. #2  
    ThePinkChameleon's Avatar
    iMore Genius

    Posts
    4,034 Posts
    Global Posts
    9,779 Global Posts

    Default Re: My Posts/My Threads links broken

    Massie, i just tried both of those links under my avatar and they brought me to the correct place. Perhaps maybe try clearing your cache out to see if that may help
  3. #3  
    ivantwilliams's Avatar
    Distinguished

    Posts
    2,150 Posts
    Global Posts
    18,012 Global Posts

    Default My Posts/My Threads links broken

    Massie after clearing your cache and trying again, if you get the same message post a screenshot.

    I'm sure James (MOD) will be along shortly to assist...
  4. #4  

    Default Re: My Posts/My Threads links broken

    There is a current issue with some users, one which is me.


    So trust me this is being addressed.
  5. #5  
    James Falconer's Avatar
    Community Manager

    Posts
    853 Posts
    Global Posts
    4,873 Global Posts

    Default Re: My Posts/My Threads links broken

    Yes, we are looking into this folks. Strange issue for sure, but we'll get it fixed.
  6. #6  

    Default Re: My Posts/My Threads links broken

    Mine is now working.

    Thanks
  7. #7  
    James Falconer's Avatar
    Community Manager

    Posts
    853 Posts
    Global Posts
    4,873 Global Posts

    Default Re: My Posts/My Threads links broken

    Eeeeexcelllent. Glad we got to the bottom of it.

    If anyone else is still having issues, please let me know right away.
  8. Thread AuthorThread Author   #8  
    Massie's Avatar
    iMore Genius

    Posts
    5,044 Posts
    Global Posts
    5,049 Global Posts

    Default Re: My Posts/My Threads links broken

    Working again, thank you!
  9. #9  
    James Falconer's Avatar
    Community Manager

    Posts
    853 Posts
    Global Posts
    4,873 Global Posts

    Default Re: My Posts/My Threads links broken

    *thumbs up*
  10. #10  
    pkcable's Avatar
    iMore Jedi

    Posts
    2,675 Posts
    Global Posts
    36,266 Global Posts

    Default Re: My Posts/My Threads links broken

    May be broken again. At least it is at CB and WP Justing it for me here.
  11. #11  
    Laura Knotek's Avatar
    iMore Elite

    Posts
    2,277 Posts
    Global Posts
    44,308 Global Posts

    Default Re: My Posts/My Threads links broken

    This is just a test. It's broken in WPC and CB. I'm trying here.

    Yes, I've confirmed it's broken here too.
  12. #12  
    James Falconer's Avatar
    Community Manager

    Posts
    853 Posts
    Global Posts
    4,873 Global Posts

    Default Re: My Posts/My Threads links broken

    Thanks for the heads' up folks. We will check into this again...
  13. Thread AuthorThread Author   #13  
    Massie's Avatar
    iMore Genius

    Posts
    5,044 Posts
    Global Posts
    5,049 Global Posts

    Default Re: My Posts/My Threads links broken

    Mine is only half-broken: I don't get the server error page, but the last post it shows for me is from 11/30, which isn't correct.
  14. #14  
    James Falconer's Avatar
    Community Manager

    Posts
    853 Posts
    Global Posts
    4,873 Global Posts

    Default Re: My Posts/My Threads links broken

    We're working on this Hold tight!
  15. #15  
    James Falconer's Avatar
    Community Manager

    Posts
    853 Posts
    Global Posts
    4,873 Global Posts

    Default Re: My Posts/My Threads links broken

    Should be good now...
    John Yester likes this.
  16. #16  
    pkcable's Avatar
    iMore Jedi

    Posts
    2,675 Posts
    Global Posts
    36,266 Global Posts

    Default Re: My Posts/My Threads links broken

    Quote Originally Posted by James Falconer View Post
    Should be good now...

    If you ever have a problem with it again, the stream in your profile always seems to work, just click on your username and then view profile, or double click on your username, and then click on the MyActivity Tab.
    James Falconer likes this.

Similar Threads

  1. Tweetbot--Muting MY posts to some?
    By bkford in forum iPhone Apps & Games
    Replies: 3
    Last Post: 10-12-2012, 10:54 AM
  2. The "official" I have my iPhone 4S thread
    By Jeremy in forum iPhone 4S
    Replies: 319
    Last Post: 08-15-2012, 09:10 PM
  3. Where are my posts?
    By Dawkins Bull-Terrier in forum Site Feedback & Help
    Replies: 6
    Last Post: 08-23-2010, 01:17 PM
  4. Why doesn't my facebook news feed links work any longer
    By Shelly78664 in forum Facebook, Twitter, Snapchat and Social
    Replies: 0
    Last Post: 07-19-2010, 12:19 PM
  5. Replies: 64
    Last Post: 04-27-2010, 09:30 PM

Posting Permissions