Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. Thread AuthorThread Author   #1  
    wongnog's Avatar
    iPhone Nanite

    Posts
    4 Posts

    Default TiPB mobile view -- where did it go?

    I can't seem to access TiPB under mobile view on my iPhone 3GS anymore, it always brings me to the full page. When I could see the mobile view, there was an option at the bottom to turn mobile view on or off. But now that I'm on full view, I can't find the option to turn mobile view back on! I've tried clearing my iPhone's cookies, cache, and history, restarting my phone, closing my Safari windows, nothing. Can anyone help?
  2. #2  
    dmelvin's Avatar
    iPhone Newbie

    Posts
    17 Posts
    Global Posts
    18 Global Posts

    Default Mobile view

    When the website comes up select forums and right under the header TiPb iPhone forums is some blue text that reads "View iPhone Optimized Forums" touch that and everything should be fine.

    Darryl
  3. Thread AuthorThread Author   #3  
    wongnog's Avatar
    iPhone Nanite

    Posts
    4 Posts

    Default

    I actually meant the main TiPb blog, not the forums. Anyway I emailed the site under Contact Us and got the following response:
    We turn the mobile version off during major events like the iPad launch to try and handle the extra traffic. It will be back soon.
  4. #4  
    Jeremy's Avatar
    Administrator

    Posts
    7,046 Posts
    Global Posts
    10,099 Global Posts

    Default

    Quote Originally Posted by wongnog View Post
    I actually meant the main TiPb blog, not the forums. Anyway I emailed the site under Contact Us and got the following response:
    Correct, expect that to happen on those "special" days.
  5. #5  
    berdinkerdickle's Avatar
    iMore Beginner

    Posts
    74 Posts
    Global Posts
    12,532 Global Posts

    Default

    What's the address for the mobile version of the site and forums?
  6. #6  
    berdinkerdickle's Avatar
    iMore Beginner

    Posts
    74 Posts
    Global Posts
    12,532 Global Posts

    Default

    Is there even mobile versions of either Front Page or the Forums?
  7. #7  
    Tramain's Avatar
    TiPb Forum Staff

    Posts
    3,339 Posts
    Global Posts
    3,352 Global Posts

    Default

    Quote Originally Posted by berdinkerdickle View Post
    Is there even mobile versions of either Front Page or the Forums?
    There is Mobile versions for both.
  8. #8  
    berdinkerdickle's Avatar
    iMore Beginner

    Posts
    74 Posts
    Global Posts
    12,532 Global Posts

    Default

    May I ask what it is?

    It doesn't seem to be m.forum.tipb.com or m.tipb.com
  9. #9  
    Tramain's Avatar
    TiPb Forum Staff

    Posts
    3,339 Posts
    Global Posts
    3,352 Global Posts

    Default

    Quote Originally Posted by berdinkerdickle View Post
    May I ask what it is?

    It doesn't seem to be m.forum.tipb.com or m.tipb.com
    Just got to tipb.com, Looks like its down now though.
  10. #10  
    patricksmangan's Avatar
    iPhone Intermediate

    Posts
    290 Posts
    Global Posts
    1,576 Global Posts

    Default

    I need the url to the mobile forums site to b able to get to it on my phone. Moble tipb blog won't get you there. Thanks
  11. #11  
    jtanko78's Avatar
    iMore Beginner

    Posts
    87 Posts

    Default

    Same here. I keep hitting the link on the main page to view optimized forums and it keeps bringing to the web version. Tipb, is there an issue?
  12. #12  
    BradM73's Avatar
    iMore Intermediate

    Posts
    265 Posts

    Default

    Sounds more like an issue of how you might have the page cached? Try clearing your internet cache and cookies on the phone, and reload tipb.com and see if that helps. I just checked on my iPhone 4 running 4.2.1 and my 3GS running 3.1.3 and both loaded the TiBP mobile version. I actually have to scroll to the bottom to switch to the normal web theme. Maybe if you switch back to the Mobile theme, Safari with cache the new setting and then you'll get the mobile version from then on.

    Hope this helps.
    Last edited by BradM73; 10-13-2011 at 04:14 PM.
  13. #13  
    big9erfan's Avatar
    iMore Elite

    Posts
    2,471 Posts
    Global Posts
    2,472 Global Posts

    Default

    Quote Originally Posted by jtanko78 View Post
    Same here. I keep hitting the link on the main page to view optimized forums and it keeps bringing to the web version. Tipb, is there an issue?
    So glad I'm not the only one having this same issue!

Posting Permissions