1. wongnog's Avatar
    I can't seem to access TiPB under mobile view on my iPhone 3GS anymore, it always brings me to the full page. When I could see the mobile view, there was an option at the bottom to turn mobile view on or off. But now that I'm on full view, I can't find the option to turn mobile view back on! I've tried clearing my iPhone's cookies, cache, and history, restarting my phone, closing my Safari windows, nothing. Can anyone help?
    01-28-2010 10:42 AM
  2. dmelvin's Avatar
    When the website comes up select forums and right under the header TiPb iPhone forums is some blue text that reads "View iPhone Optimized Forums" touch that and everything should be fine.

    Darryl
    01-28-2010 12:56 PM
  3. wongnog's Avatar
    I actually meant the main TiPb blog, not the forums. Anyway I emailed the site under Contact Us and got the following response:
    We turn the mobile version off during major events like the iPad launch to try and handle the extra traffic. It will be back soon.
    01-28-2010 12:58 PM
  4. Jeremy's Avatar
    I actually meant the main TiPb blog, not the forums. Anyway I emailed the site under Contact Us and got the following response:
    Correct, expect that to happen on those "special" days.
    02-19-2010 04:43 PM
  5. berdinkerdickle's Avatar
    What's the address for the mobile version of the site and forums?
    05-16-2010 08:07 PM
  6. berdinkerdickle's Avatar
    Is there even mobile versions of either Front Page or the Forums?
    06-07-2010 06:06 PM
  7. Tramain's Avatar
    Is there even mobile versions of either Front Page or the Forums?
    There is Mobile versions for both.
    06-07-2010 08:12 PM
  8. berdinkerdickle's Avatar
    May I ask what it is?

    It doesn't seem to be m.forum.tipb.com or m.tipb.com
    06-07-2010 08:17 PM
  9. Tramain's Avatar
    May I ask what it is?

    It doesn't seem to be m.forum.tipb.com or m.tipb.com
    Just got to tipb.com, Looks like its down now though.
    06-07-2010 08:21 PM
  10. patricksmangan's Avatar
    I need the url to the mobile forums site to b able to get to it on my phone. Moble tipb blog won't get you there. Thanks
    12-02-2010 01:38 PM
  11. jtanko78's Avatar
    Same here. I keep hitting the link on the main page to view optimized forums and it keeps bringing to the web version. Tipb, is there an issue?
    10-13-2011 12:13 PM
  12. BradM73's Avatar
    Sounds more like an issue of how you might have the page cached? Try clearing your internet cache and cookies on the phone, and reload tipb.com and see if that helps. I just checked on my iPhone 4 running 4.2.1 and my 3GS running 3.1.3 and both loaded the TiBP mobile version. I actually have to scroll to the bottom to switch to the normal web theme. Maybe if you switch back to the Mobile theme, Safari with cache the new setting and then you'll get the mobile version from then on.

    Hope this helps.
    Last edited by BradM73; 10-13-2011 at 04:14 PM.
    10-13-2011 04:02 PM
  13. big9erfan's Avatar
    Same here. I keep hitting the link on the main page to view optimized forums and it keeps bringing to the web version. Tipb, is there an issue?
    So glad I'm not the only one having this same issue!
    10-14-2011 06:12 PM
LINK TO POST COPIED TO CLIPBOARD