Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    blackcats's Avatar
    iMore Nanite

    5 Posts
    Global Posts
    6 Global Posts

    Default No Access To Pokemon GO at all

    so I usually use the tutapp version on my phone, within the last 12 hours its stopped working, which I'm sure everyone's aware of now

    I've tried a few things already:
    downloaded 0.35 - update to continue
    downloaded 0.37 - not compatable with this device or OS
    downloaded 0.39 - unable to authenticate
    i've even uninstalled everything and downloaded the official app from the Playstore - but even that gives the 'unable to authenticate' message
    i've tried creating a new account and again it shows 'unable to authenticate'

    bluestacks is obviously the same too

    so has anyone any idea what's actually going on?
    or ay idea how I can play AT ALL?

    thanks in advance
    Tags: altis 2016, xe tai hyundai dong lanh, camry 2016
    Last edited by blackcats; 10-02-2016 at 10:36 AM.
  2. #2  
    Ron7624's Avatar
    iMore Intermediate

    184 Posts

    Default Re: No Access To Pokemon GO at all

    I am running the iOS version and have not had a problem. I might suggest trying to log in repeatedly on the install showing 'unable to authenticate' because there are times the I get that and I keep trying and finally get in.

Similar Threads

  1. Pokemon go killing battery life
    By adamjackson in forum Pokemon Go
    Replies: 2
    Last Post: 09-29-2016, 07:56 AM
  2. Replies: 2
    Last Post: 09-29-2016, 04:57 AM
  3. Replies: 1
    Last Post: 09-29-2016, 04:40 AM
  4. Replies: 0
    Last Post: 09-29-2016, 02:51 AM
  5. Replies: 1
    Last Post: 09-28-2016, 11:07 PM

Posting Permissions