1. Ben Parks's Avatar
    Hi all,

    I've had Mavericks installed for a week or so. This morning when I logged in I noticed a bit of problem.

    In Safari when I swipe across the top of my magic mouse to back a page the tab hangs. I can type in a new url but the page is not displayed.

    Anyone else come across this?

    Thanks,
    Ben
    11-19-2013 08:11 AM
  2. Just_Me_D's Avatar
    Although I do not have a "magic mouse", I am not experiencing any crashes with the Safari app in OS X Mavericks.
    11-19-2013 08:50 AM
  3. kona314's Avatar
    I've had a lot of issues with my Magic Mouse in Mavericks, primarily only in scrolling and swiping, and especially in Safari. I ended up turning off swipe functionality. I'm sure they're working on a fix.
    11-19-2013 09:02 AM
  4. Ben Parks's Avatar
    Thanks, I'm glad it's not just me then.

    Scrolling is working fine. It's just the swipe back - the animation gets about a 1/10 away across the screen and stops. I wonder if it's possible to turn off the animation...
    11-19-2013 09:15 AM
  5. Ben Parks's Avatar
    I didn't find a way to turn off the animation, but when I logged in this morning it was working fine again.
    11-20-2013 01:48 AM

Similar Threads

  1. Replies: 11
    Last Post: 03-06-2014, 10:41 AM
  2. Replies: 13
    Last Post: 12-06-2013, 01:56 PM
  3. Back camera and sleep button not working.Help!
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 11-18-2013, 09:52 PM
  4. Google fined $17 million over Safari cookie caper
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 11-18-2013, 06:50 PM
  5. Replies: 4
    Last Post: 11-13-2013, 11:17 PM
LINK TO POST COPIED TO CLIPBOARD