Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread AuthorThread Author   #1  
    Fausty82's Avatar
    iMore Genius

    Posts
    8,505 Posts
    Global Posts
    8,588 Global Posts

    Default Mac App Store weirdness...

    I just launched the Mac App Store to check for updates... and this is what I saw... Anybody else seeing any strangeness?
    Attached Thumbnails Attached Thumbnails Mac App Store weirdness...-screen-shot-2012-12-03-10.31.42-am.png  
  2. #2  

    Default Mac App Store weirdness...

    I don't currently have any available updates, Fausty82, but I have not noticed any inconsistencies with the amount of updates I had pending prior to today.
  3. #3  
    warcraftWidow's Avatar
    Banned

    Posts
    8,230 Posts
    Global Posts
    8,342 Global Posts

    Default Mac App Store weirdness...

    Quote Originally Posted by JustMe'D View Post
    I don't currently have any available updates, Fausty82, but I have not noticed any inconsistencies with the amount of updates I had pending prior to today.
    Me too.
  4. #4  
    jclisenby's Avatar
    iMore Specialist

    Posts
    1,373 Posts
    Global Posts
    1,470 Global Posts

    Default Mac App Store weirdness...

    Yes, it happens quite often. I would fully quit the App Store and then click on check for software updates in the apple menu at the top. This should cycle it and clear the notifications. It has worked for me all three times this has happened.
  5. Thread AuthorThread Author   #5  
    Fausty82's Avatar
    iMore Genius

    Posts
    8,505 Posts
    Global Posts
    8,588 Global Posts

    Default Re: Mac App Store weirdness...

    Quote Originally Posted by jclisenby View Post
    Yes, it happens quite often. I would fully quit the App Store and then click on check for software updates in the apple menu at the top. This should cycle it and clear the notifications. It has worked for me all three times this has happened.
    It isn't a huge deal, more of an annoyance. I rebooted my MBP last night and now the issue is corrected, Just strange.

Similar Threads

  1. Replies: 1
    Last Post: 10-31-2011, 08:41 PM
  2. Replies: 0
    Last Post: 04-09-2011, 08:57 PM

Posting Permissions