Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 66
  1. Thread AuthorThread Author   #1  
    Rene Ritchie's Avatar
    iMore Actual

    Posts
    1,813 Posts
    Global Posts
    2,375 Global Posts
    iOS Version
    5.1

    Exclamation Official iPad bug report/trouble-shooting thread

    Every 1.0 product has its share of bugs and glitches, problems and defects. Have you found one with your iPad? Share them below, and if you think your problem is big enough for its own thread, drop a link here so we can track it and trouble shoot.
  2. #2  
    ronarchy's Avatar
    iMore Newbie

    Posts
    17 Posts

    Default

    I have had a rough day dealing with iTunes 9.1, synching the iPad, having my iPhone 3GS go into restore mode during synch and repeatedly getting an error saying iTunes could not access synch server data and now my restored iPhone is left in factory settings because of the synch problem!
    I am trying to reinstall iTunes but it is downloading at a trickle. I feel fortunate that the iPad finally got synched after several attempts.

    The iPad is working, though. I am having trouble with the ABC app as is everyone else on Twitter. Is anyone else having trouble with iTunes 9.1?
  3. #3  
    hermdog's Avatar
    iMore Intermediate

    Posts
    484 Posts
    Global Posts
    494 Global Posts
    iOS Version
    5

    Default

    This may not be a bug, but out 3 pc's 1 a desktop and 2 laptops, one being less than 6 months old none of them is able to charge the iPad via USB. Not happy with that. I'm still not taking back!
  4. #4  
    combatdoc's Avatar
    iPhone Beginner

    Posts
    94 Posts

    Default

    You need to use a Higher Power USB Port. On older laptops you may be out of luck. try switching ports on your machine and see if that helps, or maybe using a powered usb hub..
    Doc
    SSG, AAS, 68W3F, NREMT-P

    Far From Perfect
    "So Shut Up, Live, Travel, Adventure, Bless, and Don't Be Sorry." - Jack Kerouac
  5. #5  
    cardfan's Avatar
    iMore Elite

    Posts
    2,152 Posts
    Global Posts
    5,776 Global Posts

    Default

    I am using a powered usb hub on a PC with windows 7. No charging, but syncs fine.
  6. #6  
    hermdog's Avatar
    iMore Intermediate

    Posts
    484 Posts
    Global Posts
    494 Global Posts
    iOS Version
    5

    Default

    Quote Originally Posted by combatdoc View Post
    You need to use a Higher Power USB Port. On older laptops you may be out of luck. try switching ports on your machine and see if that helps, or maybe using a powered usb hub..
    Yea I've tried all the ports on my pc's. If anything I would of thought that my sons 6 month old laptop would surely work. But no joy.
  7. #7  
    blakgzus's Avatar
    iPhone Nanite

    Posts
    5 Posts

    Default bug

    i initially loaded up COD:WAW Zombies
    only to have the iphone version getstuck in 1x mode.
    Originally i was able to go between 2x and 1x but now its just stuck on 1
    I did download the ipad version which works fine, but i still think thats kinda jankie.

    thats all folks!
  8. #8  
    beachterp's Avatar
    iPhone Nanite

    Posts
    2 Posts

    Default Yahoo Calendar Not Completely Syncing

    Using the same settings as on my iPhone, the iPad is not pulling all my calendar information. It's actually pulling the sub-calendars, but not the main one. I've deleted and re-added the CalDav Yahoo calendar settings a couple times, but with no success.
  9. #9  
  10. #10  
    Bond32's Avatar
    iPhone Newbie

    Posts
    15 Posts
    Global Posts
    1,371 Global Posts

    Default

    A few websites I have run across have crashed safari
  11. #11  
    mketchum's Avatar
    iPhone Nanite

    Posts
    7 Posts

    Default Dimmed screen in bright light

    Yesterday I tried to use the iPad outside. It was bright outside. The screen would go dim right away and I could not use it at all. Tried to turn on and off, but it kept happening. It seamed worse in portrait mode. In landscape mode i was eventually able to use it. Anybody else experienced this?
  12. #12  
    ifarlow's Avatar
    iPhone Intermediate

    Posts
    194 Posts
    Global Posts
    1,185 Global Posts
    iOS Version
    6.1.3

    Default

    No, but have you tried turning off auto-brightness?
    Ian

    Semper Fi 3/2/2

    BlackBerry: 950, 8700, 8100, 8800, 8300, 8900, 9000, 9700, 9800, 9930, and Q10.
    iPhone: Original, 3G, 3GS, 4, 4S, and 5S.
    Tablets: iPad, iPad 2, PlayBook, iPad Mini.
  13. #13  
    TracyVision's Avatar
    iPhone Nanite

    Posts
    1 Posts

    Default

    Once you've added an event in Calendar you can't change what Calendar it's in. I have the same issue with my phone but didn't expect this limitation from an app they designed from scratch. Am I the only one who uses multiple calendars?! And perhaps not a bug but a CAPS lock feature would be nice.
  14. #14  
    Dyvim's Avatar
    iPhone Intermediate

    Posts
    182 Posts
    Global Posts
    186 Global Posts

    Default

    Quote Originally Posted by TracyVision View Post
    And perhaps not a bug but a CAPS lock feature would be nice.
    You have to enable the feature in Settings (under keyboard I think). Once enabled you activate CAPS by double tapping on the shift key.
    iPad 2 WiFi 64 GB, Apple TV2, iPhone 4 32 GB
  15. #15  
    ifarlow's Avatar
    iPhone Intermediate

    Posts
    194 Posts
    Global Posts
    1,185 Global Posts
    iOS Version
    6.1.3

    Default

    Yep... caps lock exists just like it does on the iPhone, and I too hate that I can't change the calendar an event is assigned to once the event has been entered.
    Ian

    Semper Fi 3/2/2

    BlackBerry: 950, 8700, 8100, 8800, 8300, 8900, 9000, 9700, 9800, 9930, and Q10.
    iPhone: Original, 3G, 3GS, 4, 4S, and 5S.
    Tablets: iPad, iPad 2, PlayBook, iPad Mini.
  16. #16  
    manusan's Avatar
    iPhone Nanite

    Posts
    4 Posts

    Default

    Quote Originally Posted by beachterp View Post
    Using the same settings as on my iPhone, the iPad is not pulling all my calendar information. It's actually pulling the sub-calendars, but not the main one. I've deleted and re-added the CalDav Yahoo calendar settings a couple times, but with no success.
    Have you solved? to me something like that happens and I could not fix it.
  17. #17  
    onlyagibson's Avatar
    iPhone Nanite

    Posts
    5 Posts
    Global Posts
    14 Global Posts

    Default

    I have an issue when playing video and trying to bring up the control interface. I sometimes have to tap on the screen repeatedly before it will come up. In some cases I have to tap over and over for twenty ot thirty seconds. Anyone else see this issue?
  18. #18  
    bcaslis#IM's Avatar
    iPhone Beginner

    Posts
    89 Posts

    Default

    Anyone seen that you can't turn if off if plugged into AC? Turns off if not plugged in, but will only sleep on AC. If I shut down on AC it turns back on.
  19. #19  
    gronar's Avatar
    iMore Nanite

    Posts
    9 Posts

    Default

    Mine keeps forgetting the password to my wireless network. Pretty damn annoying!
  20. #20  
    BRiphone's Avatar
    iPhone Newbie

    Posts
    12 Posts

    Default

    Mine is not letting me access my yahoo mail. I was able to yesterday and then today there were issues with me not being able to access my emails or retrieve new emails. I deleted the account in settings and then added an account the same way I did before thinking that would solve the issue. Now I am not able to access any mail, mail contacts or anything from my yahoo account. I know I can just check my mail via Yahoo, but whats the point of having the mail button?! Everything is still working fine on my iPhone. Any advice would be greatly appreciated.
    Thanked by:
    artdeco (02-11-2011)
  21. #21  
    BRiphone's Avatar
    iPhone Newbie

    Posts
    12 Posts

    Default

    Quote Originally Posted by Gronar View Post
    Mine keeps forgetting the password to my wireless network. Pretty damn annoying!
    My wife and I had the same problems with our iPhones. I had to put in our MAC Addresses into the router itself and that resolved the problem. Hope this helps.
  22. #22  
    BRiphone's Avatar
    iPhone Newbie

    Posts
    12 Posts

    Default

    Quote Originally Posted by BRiphone View Post
    Mine is not letting me access my yahoo mail. I was able to yesterday and then today there were issues with me not being able to access my emails or retrieve new emails. I deleted the account in settings and then added an account the same way I did before thinking that would solve the issue. Now I am not able to access any mail, mail contacts or anything from my yahoo account. I know I can just check my mail via Yahoo, but whats the point of having the mail button?! Everything is still working fine on my iPhone. Any advice would be greatly appreciated.

    Problem resolved, it just needed to be restarted. Kinda weird that it worked for a couple of days and then needed to be restarted, but as long as its working I'm a happy camper.
  23. #23  
    GinoDotCom's Avatar
    iPhone Newbie

    Posts
    46 Posts

    Default

    Quote Originally Posted by onlyagibson View Post
    I have an issue when playing video and trying to bring up the control interface. I sometimes have to tap on the screen repeatedly before it will come up. In some cases I have to tap over and over for twenty ot thirty seconds. Anyone else see this issue?
    +1

    Add me to this list. Anyone else?
  24. #24  
    durangojim#AC's Avatar
    iPhone Intermediate

    Posts
    113 Posts
    Global Posts
    263 Global Posts

    Default

    I have noticed when adding movies that I have made in Handbrake via itunes, that many times the ipad will then say that no videos are found, even though it still shows them on the pad in itunes. If I delete the most recent movie then they'll show back up. Usually if I then turn off the ipad and restart itunes, I can load the movies normally without problems again. Pretty annoying.
  25. #25  
    chippy19977's Avatar
    iMore Intermediate

    Posts
    125 Posts
    Global Posts
    198 Global Posts

    Default

    Quote Originally Posted by BRiphone View Post
    Problem resolved, it just needed to be restarted. Kinda weird that it worked for a couple of days and then needed to be restarted, but as long as its working I'm a happy camper.
    One thing I've noticed though is there is no push support for yahoo on the iPad. Push works great on my iPhone, but no push option on the iPad in the advanced settings for yahoo. Strange.
Page 1 of 3 123 LastLast

Posting Permissions