1. lpelullo's Avatar
    I've just downloaded the most recent public beta from the App Store. It downloaded fine, but after restarting to install, it starts the install and then the attached appears. No matter how many times I do it, it won't install. Am I the only one with this issue? Any fixes??

    Sierra Public Beta 4 Not Installing-img_1470779714.883518.jpg
    08-09-2016 04:55 PM
  2. RECON1's Avatar
    Did you happen to be on a developer beta first?
    08-09-2016 05:06 PM
  3. lpelullo's Avatar
    Did you happen to be on a developer beta first?
    Not for macOS. I'm on the Developer Beta for iOS on my iPhone 6S Plus, though (same Apple ID on both). Could that cause issues?
    08-09-2016 05:09 PM
  4. RECON1's Avatar
    Not sure. I had the developer beta for macOS installed and then tried to switch to the public beta and kept having the issue you are having. Ended up having to switch back to the developer beta. My iPad and iPhone are on public beta though
    08-09-2016 05:10 PM

Similar Threads

  1. Revert to ios 9 from 10 beta 3
    By dhruv_paul in forum Ask a Question
    Replies: 4
    Last Post: 08-11-2016, 09:13 AM
  2. Why is my iPhone 6 not charging?
    By iMore Question in forum Ask a Question
    Replies: 5
    Last Post: 08-11-2016, 07:55 AM
  3. Wrist detection not working?
    By asdpro in forum Apple Watch
    Replies: 2
    Last Post: 08-09-2016, 05:49 PM
  4. Battery life with Beta 3
    By HSTEPHENS in forum iPhone SE
    Replies: 2
    Last Post: 08-09-2016, 03:20 PM
  5. Replies: 1
    Last Post: 08-08-2016, 06:26 PM
LINK TO POST COPIED TO CLIPBOARD