Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
Like Tree1Likes
  • 2 Post By acedzero
  1. Thread AuthorThread Author   #1  
    hb773's Avatar
    iMore Newbie

    49 Posts

    Question io8 pangu ssh no cyida icon

    So I keep trying to instll cydia via SSH but after reboot the icon never appears.

    ************************************************** *****
    HBs-iPhone:~ root# dpkg --install cydia-lproj_1.1.12_iphoneos-arm.deb cydia_1
    <nstall cydia-lproj_1.1.12_iphoneos-arm.deb cydia_1. 1.13_iphoneos-arm.deb
    (Reading database ...
    dpkg: serious warning: files list file for package `io.pangu.loader' missing, assuming package has no files currently installed.
    1070 files and directories currently installed.)
    Preparing to replace cydia-lproj 1.1.12 (using cydia-lproj_1.1.12_iphoneos-arm.deb) ...
    Unpacking replacement cydia-lproj ...
    Preparing to replace cydia 1.1.13 (using cydia_1.1.13_iphoneos-arm.deb) ...
    Unpacking replacement cydia ...
    Setting up cydia-lproj (1.1.12) ...
    Setting up cydia (1.1.13) ...
    HBs-iPhone:~ root#

    ************************************************** **************

    this is the message after doing the command :

    dpkg --install cydia-lproj_1.1.12_iphoneos-arm.deb cydia_1.1.13_iphoneos-arm.deb

    any one know how to fix this ?
  2. #2  
    acedzero's Avatar
    iMore Newbie

    31 Posts
    Global Posts
    61 Global Posts

    Default Re: io8 pangu ssh no cyida icon

    Are you changing the file permissions to 777 on both files? I'm not sure if what I did was the problem but I was using that CyberDuck program and noticed that I actually had to disconnect from the ftp session. It didn't appear the first time but did the second.

    On another note, I reverted back to stock. There's hardly any tweaks available right now and people are experiencing freezing issues with Touch ID, and safari won't load any pages.
    hb773 and sicario666 like this.
  3. Thread AuthorThread Author   #3  
    hb773's Avatar
    iMore Newbie

    49 Posts

    Default Re: io8 pangu ssh no cyida icon

    I didnt change any file permissions when I ran into this problem.

    But yeah theres a lot of messed up bugs. Safari and messaging with pics and videos.

    I do have a couple things running that i like ie pandora downloader and swipeselection.

    But over all I had to fresh restore to 8.1 install pangu then cydia, install a tweak and then restore from back up.

    Too man problems when trying to jailbreak with out fresh restore.

    Hope they fix pangu asap.
  4. #4  
    i_HackR's Avatar
    iMore Nanite

    2 Posts

    Default Re: io8 pangu ssh no cyida icon

    You can instal cydia via cyperduck on windows & Mac

    On windows create a folder cydia/autoinstall paste files in autoinstall folder reboot iPhone it won't show up all you gotta do now is go back delete autoinstall folder & cydia folder paste files normally on the root folder re boot & it shows up idk why but it worked for me twice
  5. #5  
    JobSteves's Avatar
    iMore Pro

    538 Posts
    Global Posts
    597 Global Posts

    Default io8 pangu ssh no cyida icon

    You have to reboot the phone twice after you add the .deb files to the AutoInstall folder. Once to download it to the device and once for it to show up. After that you should have Cydia up and running.

Similar Threads

  1. Why am I unable to SSH into iphone to Manually install cydia on IOS 8.1?
    By iMore Question in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 9
    Last Post: 01-24-2015, 11:48 AM
  2. Help Needed! Pangu install -> Bricked iPad Mini
    By slickr4 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 01-05-2015, 01:47 PM
  3. Replies: 2
    Last Post: 10-24-2014, 12:15 PM
  4. Replies: 1
    Last Post: 10-24-2014, 05:56 AM
  5. No Good Deed Retina Movie Wallpaper
    By JustMe'D in forum Wallpapers & Ringtones
    Replies: 1
    Last Post: 10-23-2014, 01:00 PM

Posting Permissions