1. dcrosby1996's Avatar
    my iphone 4s was jailbroken with ios 5.0.1 using absinthe and i recently decided to update to ios 6 and then jailbreak again so i downloaded the firmware.ipsw and tried to restore using it however it came up with an error message saying my iphone was not eligible for the build. i thought i must have downloaded the wrong firmware or stuffed up the download so i downloaded the firmware again but once again i was unable to restore using the firmware please help.
    Ive tried putting it into restore mode, DFU mode but none of this works.
    04-14-2013 05:22 PM
  2. Jaguarr40's Avatar
    my iphone 4s was jailbroken with ios 5.0.1 using absinthe and i recently decided to update to ios 6 and then jailbreak again so i downloaded the firmware.ipsw and tried to restore using it however it came up with an error message saying my iphone was not eligible for the build. i thought i must have downloaded the wrong firmware or stuffed up the download so i downloaded the firmware again but once again i was unable to restore using the firmware please help.
    Ive tried putting it into restore mode, DFU mode but none of this works.

    Why not just USB your phone to iTunes and your computer and rest your phone as new and start all over, Now just remember one thing, If you do this and your phone restores as new you are only going to have one option for the latest OS and that will be 6.1.3 which there is no Jailbreak for. You might want to keep all this in mind but at least you may get your phone restore and just not be able to JB.

    I will also move this thread to the JB forum in case those guys over there can lend you a hand ok? Good luck.

    Alerted OP through PM that I moved his thread to JB for better exposure.
    Last edited by Jaguarr40; 04-14-2013 at 06:59 PM. Reason: Moved to JB forum for better exposure
    04-14-2013 06:56 PM
  3. dcrosby1996's Avatar
    i havent tried just pressing the normal update button to see what happens as if it does work ill be left with an unjailbroken iphone ( ios 6.1.3 being unjailbroken) however im confused as to why that would work and doing the same but to ios 6 wouldnt. P.S. the error message i get every time i try to update is 'This device isn't eligible for the requested build'
    04-14-2013 07:46 PM
  4. natasftw's Avatar
    It's not eligible because Apple is no longer signing anything other than 6.1.3. You can stay with what you have or get 6.1.3. If you wanted to move to a 6.x build, you should have done so when Apple was still signing the others.

    No matter what you do, you'll get that error.
    04-15-2013 01:19 AM

Similar Threads

  1. Sync iPhone 4S contacts to PC?
    By mollyB in forum iPhone 4S
    Replies: 14
    Last Post: 09-08-2015, 02:37 AM
  2. iPhone 4S Sprint to Verizon?
    By ariellemerperle in forum iPhone 4S
    Replies: 32
    Last Post: 10-03-2012, 09:43 PM
  3. iphone 4s seems to be market as a 4g device
    By dfb8085 in forum iPhone 4S
    Replies: 1
    Last Post: 10-15-2011, 10:34 PM
  4. JB iPhone 4 - Unable to find Rock App via Cydia?
    By sunnnshine99 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 3
    Last Post: 08-02-2010, 07:46 AM
  5. installed iphonemodem, but the iphone says 'unable to join' when I enter the password
    By Markus2171 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 0
    Last Post: 07-30-2009, 12:39 PM
LINK TO POST COPIED TO CLIPBOARD