1. lomenciad's Avatar
    I'm running the Evasi0n jailbreak on my 4S (6.1) and it went into safety mode. Eventually it shut down. When I restarted, it was on the Apple logo for several minutes. Now when I try to open Cydia it force closes. Any ideas?
    02-05-2013 10:10 AM
  2. lomenciad's Avatar
    I now see that NOTHING jailbreak related is opening.
    02-05-2013 10:18 AM
  3. chadec's Avatar
    Not what you want to hear I would bet, but your best bet may just be restore and start again. (I doubt it'd do much but I'd even download the evasi0n app again)
    02-05-2013 10:27 AM
  4. Ipheuria's Avatar
    Try opening the task switcher kill Cydia and any other JB apps. Reboot the phone and then try to launch Cydia. If it opens my suggestion would be to un-install all the JB apps wait for another day when Cydia is not being hit so hard and is more stable then re-install all your apps. If after the reboot Cydia still doesn't open like chadec said restore while Apple hasn't put out an update and re-JB then wait for a day to install the JB apps.
    02-05-2013 10:31 AM
  5. lomenciad's Avatar
    Bah! I figured that's what I'd have to do. It was really odd. Everything ran fine yesterday and last night, and then this morning it randomly did this. I hope it holds this time.
    02-05-2013 10:32 AM
  6. chadec's Avatar
    Did you do an iTunes backup/update or ota?
    02-05-2013 10:35 AM
  7. lomenciad's Avatar
    iTunes backup. Now it seems that springboard is crashing so it won't leave safe mode?
    02-05-2013 10:48 AM
  8. chadec's Avatar
    What tweaks have you installed?
    02-05-2013 10:54 AM
  9. lomenciad's Avatar
    Mostly common ones. I did install an htc clock tweak this morning, right before I had the problems. I got Cydia to open (in safe mode) and removed it. Then I killed Cydia, restarted and my phone is stuck on the apple logo...again.
    02-05-2013 10:57 AM
  10. chadec's Avatar
    Force restart it. The hanging up on the apple logo is a known Evasi0n issue that should get addressed soon
    02-05-2013 10:59 AM
  11. chadec's Avatar
    Was the clock tweak from big boss or modmyi? Or a different repo?
    02-05-2013 11:00 AM
  12. lomenciad's Avatar
    I believe it was from modmyi
    02-05-2013 11:01 AM
  13. chadec's Avatar
    The only reason I ask is concerning the compatibility check that some repos show
    02-05-2013 11:11 AM
  14. lomenciad's Avatar
    I just removed Activator and everything went back to normal. Restarted my phone, the logo came up and after a couple of minutes it's back up and running fine (seemingly). I wouldn't have thought it would be activator, since I installed that yesterday shortly after I installed jailbreak.
    02-05-2013 11:17 AM
  15. chadec's Avatar
    I'd be hard pressed to believe it's activator. I have that running on my iPad and phone with zero issues.
    02-05-2013 11:20 AM
  16. lomenciad's Avatar
    Hmmm...not really sure what it could've been. I guess I'll wait and see if it happens again, although I'd rather it not.
    02-05-2013 11:24 AM
  17. lomenciad's Avatar
    Thank you for the help, by the way.
    02-05-2013 11:24 AM
  18. chadec's Avatar
    No problem, wish there were a definitive result but at least your phone is usable
    02-05-2013 11:29 AM
  19. Ipheuria's Avatar
    I'm actually not that surprised I remember back when the JB was just released for iOS 5 there were people who had the same sort of issue with Activator. I would say depending on how important Activator is to you backup the iPhone reload the OS and redo the JB. If Activator is not that important then don't worry about it.
    02-05-2013 01:03 PM
  20. lomenciad's Avatar
    It's not terribly important. Everything seems fine now...I panicked for a bit though.
    02-05-2013 01:23 PM
  21. chadec's Avatar
    That's why my primary phone is still (and likely will be for a bit) on 5.1.1 ... I need my phone to be reliable most of the time. So I have extras to experiment with
    02-05-2013 01:25 PM
  22. lomenciad's Avatar
    Good idea.
    02-05-2013 02:21 PM
  23. Bradley Moore's Avatar
    How did you remove activator without cydia opening??
    04-18-2013 08:51 AM
  24. Rere Gtr's Avatar
    Can you help me i was having the same issue as Lomen but it little different i do can open my cydia but some of the apps work but some of the apps cannot working pm me on mail:rere_gtr@yahoo.com
    11-21-2013 05:19 PM

Similar Threads

  1. Settings app - Has it ever crashed on you?
    By Garz in forum iPhone 4S
    Replies: 22
    Last Post: 02-22-2012, 08:04 AM
  2. Anybody else still stuck on edge??
    By Shogun182 in forum iPhone 4
    Replies: 11
    Last Post: 02-01-2011, 11:48 AM
  3. Cydia crashes on start up
    By redbeard in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 3
    Last Post: 07-03-2009, 10:07 PM
  4. Replies: 0
    Last Post: 06-28-2007, 09:35 PM
LINK TO POST COPIED TO CLIPBOARD