1. brandonc_48's Avatar
    I'm sorry if there is already a post similar on this but Im using tapa talk and tried searching but nothing came up.

    My 4s was jailbroken on 5.1.1.. I un-jailbroke it to take it in to my carrier to fix an issue with my voicemail password. They fixed the voicemail problem thankfully but also updated my phone to 6.0 without even asking me. I was highly ticked. So I'm still on 6.0 now trying to find out if I need to update or not.

    So I guess my question would be is it ok to update to 6.0.1? I know a jb is probably no where near, but I'd hate to know I updated and a jb was released for ios 6.0 only or even the ablility to downgrade.

    Thanks
    12-30-2012 10:43 PM
  2. rdiddy_25's Avatar
    I'm sorry if there is already a post similar on this but Im using tapa talk and tried searching but nothing came up.

    My 4s was jailbroken on 5.1.1.. I un-jailbroke it to take it in to my carrier to fix an issue with my voicemail password. They fixed the voicemail problem thankfully but also updated my phone to 6.0 without even asking me. I was highly ticked. So I'm still on 6.0 now trying to find out if I need to update or not.

    So I guess my question would be is it ok to update to 6.0.1? I know a jb is probably no where near, but I'd hate to know I updated and a jb was released for ios 6.0 only or even the ablility to downgrade.

    Thanks

    Might as well go to 6.0.1. Staying on 6.0 won't make a jailbreak easier or faster. Either way, gonna be a while before a jb is released.
    12-31-2012 06:15 PM
  3. brandonc_48's Avatar
    That's what I needed to know. Thanks
    12-31-2012 06:16 PM
  4. rdiddy_25's Avatar
    That's what I needed to know. Thanks
    No problem
    12-31-2012 06:56 PM
  5. Garz's Avatar
    Might as well go to 6.0.1. Staying on 6.0 won't make a jailbreak easier or faster. Either way, gonna be a while before a jb is released.
    Agree 100%
    12-31-2012 08:15 PM
  6. GingerSnapsBack's Avatar
    Might as well go to 6.0.1. Staying on 6.0 won't make a jailbreak easier or faster. Either way, gonna be a while before a jb is released.
    With the last JB released, users had to upgrade from iOS5 to iOS5.1 or whatever it was before the JB would work. If/when there is a JB for iOS6, I'd bank on it being for the most current iOS out.
    01-02-2013 02:24 PM
  7. iDonev's Avatar
    Also make sure you restore and not update through iTunes or over the air... might save you some headaches down the road.
    Last edited by iDonev; 01-10-2013 at 07:14 AM.
    01-06-2013 08:07 AM
  8. sherlock's Avatar
    Also make sure you update through iTunes and not over the air... might save you some headaches down the road.
    This OTA updating never worked well for me.


    Sent from my iPad2 using Tapatalk
    01-06-2013 05:05 PM
  9. natasftw's Avatar
    That's what I needed to know. Thanks
    You're probably better off upgrading prior to the 6.1 release. Take the 5.1 update as an example. 5.1 isn't compatible with tools while 5.1.1 is. If you wait until 6.1 is out, you won't be able to upgrade to the 6.0.2.

    As the easiest way for someone at your carrier to fix a phone is to update the software. If you're ever going in for that sort of help, you should start by asking them not to upgrade it if you're not comfortable with the upgrade.
    01-08-2013 12:05 AM

Similar Threads

  1. Should I update my iPhone 5 to iOS 6.0.1?
    By metroidmen in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 12
    Last Post: 11-03-2012, 04:29 PM
  2. Should I update 3GS?
    By zrxoa1 in forum iPhone 3GS Forum
    Replies: 9
    Last Post: 10-14-2012, 01:37 PM
  3. Replies: 7
    Last Post: 09-17-2012, 12:00 PM
  4. Should I Update to 4.1? *Undecided People*
    By fernandocruz in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 13
    Last Post: 09-09-2010, 03:35 PM
  5. Should I update to 2.2.1 before JB
    By bgut1 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 0
    Last Post: 02-03-2009, 09:25 AM
LINK TO POST COPIED TO CLIPBOARD