Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread AuthorThread Author   #1  
    Gazboy's Avatar
    iPhone Nanite

    Posts
    2 Posts

    Default Camera problems

    Hi I recently done an iPhone conversion in orange on my iPhone 4, I put my phone back together no problem at all and worked fine until I tried to take a picture and noticed that my back camera wasn't working. I thought that I'd maybe have damaged the camera somehow so bought a replacement but after installing it didn't work either. I downloaded a flashlight app and it initialises the camera flash. What could be wrong with it ?

    Ps I looked at the camera port connection with a magnifying glass and it looks alright. I'm a noob so any help would be appreciated thanks.
  2. Thread AuthorThread Author   #2  
    Gazboy's Avatar
    iPhone Nanite

    Posts
    2 Posts

    Default

    142 views and no one knows lol ?
  3. #3  
    Massie's Avatar
    iMore Genius

    Posts
    4,992 Posts
    Global Posts
    4,997 Global Posts
    iOS Version
    7.0.4

    Default

    Unfortunately, very few of us do hardware mods/repairs...I'd suggest trying to write Ally Kazmucha directly (she writes the iMore repair guides):
    Weekly Mod | iMore.com
  4. #4  
    sherlock's Avatar
    iMore Guru

    Posts
    1,731 Posts
    iOS Version
    7.0.6

    Default

    Quote Originally Posted by Massie View Post
    Unfortunately, very few of us do hardware mods/repairs...I'd suggest trying to write Ally Kazmucha directly (she writes the iMore repair guides):
    Weekly Mod | iMore.com
    True mostly hack not slash!

    Ally may have written a guide even.

Posting Permissions