Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread AuthorThread Author   #1  
    bangalorerohan's Avatar
    iPhone Nanite

    1 Posts
    Global Posts
    2 Global Posts

    Unhappy [HELP][Q] Jailbreak Problem or Bug?

    I have an iPhone 3GS 32 GB variant.

    I had 5.0 when it came and I restored it with 5.1.1 (Upgraded)
    After that, I used redsn0w to jailbreak.
    There was a No Service Error and to fix this, I downgraded the Baseband using redsn0w again.

    Everything was fine.
    But, Now, I have total random reboots.
    They are not actually reboots.
    The phone goes to the Apple Logo unexpectedly and it stays there for sometime.
    After a Couple of On-And-Offs which I should do, The phone may/may not turn on.

    I tried googling this but in vain.
    Any help what I can get from you will be of great help.
    And, Just so that you know, my iPhone was made in 39th week of 2009 x) (iKnow)


    I have tried restoring it again and jailbreaking it again

Posting Permissions