Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread AuthorThread Author   #1  
    emilybishop's Avatar
    iPhone Nanite

    Posts
    2 Posts

    Default 3G Jailbroken on iPad Firmware, stuck on apple logo

    So I mistakenly posted this on the Apple forum. Oops! If you can help, please feel free!



    2 years ago, I unlocked my iPhone 3G using an iPad firmware, I believe. I am not a technical person, so be patient. I have just sold it on Ebay and I made the mistake of resetting it(which I remember I wasn't supposed to do) and now it is stuck on the Apple logo.

    I have googled and done everything. I have held down the buttons, connected it to iTunes and tried recovery mode. Of course, I got the 1015 error. I've tried DFU. I've tried RecBoot, Spirit....everything, you name it.

    I'm not sure if I locked it back by resetting it and I don't even know what firmware it's on because it won't turn on to the regular screen anymore. I just want to get it back working so I can unlock it again and send it to the purchaser. Thanks!
  2. #2  
    3cit's Avatar
    iMore Elite

    Posts
    2,641 Posts
    iOS Version
    7.0.6

    Default

    I think I've heard that if you put the iPad baseband on you're pretty much stuck with that for life and need to make custom firmware using reds now or snowbrewze... But I'm
    It positive. Try posting this to the Jailbreak and unlock forum
  3. #3  
    lukeec123's Avatar
    iMore Newbie

    Posts
    24 Posts
    Global Posts
    28 Global Posts

    Default

    I have been using iPhones from a consumer and technical aspects since 2007…as the above poster has assumed is correct… unfortunately you're screwed. You must re-solder another baseband chip onto your phone. It Is toast and there is no repairing it by any software means. sorry. Good luck
  4. #4  
    GPAbsinthe's Avatar
    iPhone Intermediate

    Posts
    267 Posts
    iOS Version
    6

    Default

    I'd try to jailbreak it again on iPad baseband, using RedSn0w of course. Worked for me at one time... You know how to enter pawned DFU from the "stuck boot logo"?

Tags for this Thread

Posting Permissions

B