Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread AuthorThread Author   #1  
    Chirogreg's Avatar
    iMore Nanite

    8 Posts

    Default Verizon LTE not working with IntelliscreenX

    I am running an iPad 3 32 gig Verizon LTE on iOS 5.1.1. I jailbroke with Absinthe 2.0.1 day one of the release. Today I tried to use the LTE on the Ipad. It did not work. I started deleting cydia apps one by one until LTE worked. It was the IntelliscreenX. I even reinstalled it, and the LTE would not work, again. After uninstall, for the 2nd time, LTE worked.

    I just wanted to pass this along.
    pkcable likes this.
  2. #2  
    pkcable's Avatar
    Q&A Jedi

    3,369 Posts
    Global Posts
    38,459 Global Posts


    Interesting! Thanks for the info!
  3. #3  
    1982ollie's Avatar
    iMore Pro

    707 Posts


    Thanks - Not a user of intelliscreen, but a few of my friends are.

Tags for this Thread

Posting Permissions