Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread AuthorThread Author   #1  
    LucyBc80's Avatar
    iPhone Nanite

    Posts
    8 Posts
    iOS Version
    5.1.1

    Unhappy Cydia not opening

    My sister jailbroke her 4s (I'm staying pure), everything went fine, she restored her apps, turned her phone off, the Cydia app was on her homescreen, everything was looking good. But when she clicked on it nothing happened! the screen goes black for a minute and then goes back to the homescreen. We tried restoring, applying Absinthe again but the the programs gives a message saying the device is already jailbroken.

    We've been searching google for a solution but so far no luck.

    Anyone else having this problem?
  2. #2  
    travo112's Avatar
    iPhone Newbie

    Posts
    11 Posts
    Global Posts
    18 Global Posts

    Default

    Did you try the restore function using itunes?


    This message was sent using my iPhone 4s on tapatalk

    "First make sure you're right, then go ahead," -Davy Crockett

    Don't forget to thank!
  3. #3  
    hondaalpinestar's Avatar
    iPhone Newbie

    Posts
    13 Posts
    Global Posts
    50 Global Posts
    iOS Version
    5.1.1

    Default

    Had the same problem for some reason after I installed winterboard. Thought about doing a restore but didnt really wanna take the time so I just rebooted the device and it works fine but I dont have a 4S so hopefully its not to different.
    What do you think? "Zombie Kill of the Week"?
  4. Thread AuthorThread Author   #4  
    LucyBc80's Avatar
    iPhone Nanite

    Posts
    8 Posts
    iOS Version
    5.1.1

    Default

    Quote Originally Posted by travo112 View Post
    Did you try the restore function using itunes?
    I used a fresh restore and then applied the jailbreak. There's no reason it won't work, I just don't know what to do.
  5. #5  
    Peligro911's Avatar
    iMore Genius

    Posts
    4,696 Posts
    Global Posts
    4,743 Global Posts
    iOS Version
    6 and 5

    Default

    I would restore using the 5.1.1 Ipsw and use shirt restore then re JB them load Cydia etc before restoring info from a backup if after your restore info Cydia crashs again then you know it's your back up causing the issue


    Sent Into Orbit from my iPhone 4S using Tapatalk

Posting Permissions

B