Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread AuthorThread Author   #1  
    jon351's Avatar
    iMore Newbie

    Posts
    12 Posts
    Global Posts
    28 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Music

    Anybody else having a problem playing music after the new jailbreak?
  2. #2  
    Garz's Avatar
    Retired Moderator

    Posts
    5,785 Posts
    Global Posts
    14,713 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Its been a reported problem. Some have been able to fix it by restoring and Jailbreaking again.
  3. #3  
    Laelipoo's Avatar

    Posts
    2,207 Posts
    Global Posts
    2,757 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I am not having this issue. For the record, I restored to 5.1.1, jailbroke, then synced my music, so that may be why.
  4. #4  
    BreakingKayfabe's Avatar
    iMore Genius

    Posts
    6,631 Posts
    Global Posts
    7,012 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    This happened with the last absinte as well. I just removed all my music again and just synced again.
    Worked fine.
  5. Thread AuthorThread Author   #5  
    jon351's Avatar
    iMore Newbie

    Posts
    12 Posts
    Global Posts
    28 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Ok. Thanks
  6. #6  
    BLiNK's Avatar
    iMore Genius

    Posts
    8,216 Posts
    Global Posts
    8,563 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    weird. i've checked all of my music apps and all is well *whew!*
  7. Thread AuthorThread Author   #7  
    jon351's Avatar
    iMore Newbie

    Posts
    12 Posts
    Global Posts
    28 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just too let everybody know I got it fixed.
  8. #8  
    west3man's Avatar
    iMore Intermediate

    Posts
    423 Posts
    Global Posts
    3,045 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mine was playing the wrong songs but deleting and redownloading via iTunes Match resolved that.

    The jb also deleted all my ComiXology comics. Had to redownload.

    I did NOT have to reset the whole device and delete all the data before, after, or during the jb.

Posting Permissions

";