Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 7 of 15 FirstFirst ... 45678910 ... LastLast
Results 151 to 175 of 364
Like Tree8Likes
  1. #151  
    1982ollie's Avatar
    iMore Pro

    Posts
    707 Posts

    Default

    Quote Originally Posted by leathernuts View Post
    Quick question, Im Jailbroken now. Do I need to upgrade to 5.1 first and then do the jailbreak or just jailbreak after I have backed up my device?
    Are you unhappy with your jailbreak at the moment?

    If I was you I would hold fire for a bit, as a few members are experiencing problems. Mainly with 4S.

    But if you really want to, just make sure you have you shsh blob file saved for 5.0.1, so you can go back if it doesn't work.
  2. #152  
    bberrynewbie84's Avatar
    iMore Beginner

    Posts
    98 Posts
    Global Posts
    625 Global Posts

    Default

    I'll try another time,this just isn't working!
  3. #153  
    Garz's Avatar
    Retired Moderator

    Posts
    5,617 Posts
    Global Posts
    14,545 Global Posts

    Default

    No sound will play from the music player. Yup its a buggy JB.
  4. #154  
    1982ollie's Avatar
    iMore Pro

    Posts
    707 Posts

    Default

    Quote Originally Posted by angelgirl204 View Post
    anyone? im kinda tired of restoring the phone
    What device do you have?

    If you go back a page or two, someone was having the same problem. But restored in a different way. I think it was with a custom 5.1.1 file by selecting it and it worked.
  5. #155  
    leathernuts#WP's Avatar
    iMore Intermediate

    Posts
    88 Posts
    Global Posts
    627 Global Posts

    Default

    Quote Originally Posted by 1982ollie View Post
    Are you unhappy with your jailbreak at the moment?

    If I was you I would hold fire for a bit, as a few members are experiencing problems. Mainly with 4S.

    But if you really want to, just make sure you have you shsh blob file saved for 5.0.1, so you can go back if it doesn't work.
    Hmm, I guess not really, maybe its a case of the latest and the greatest lol. I guess Ill wait. But am I correct, that the device needs to be upgraded to 5.1 first and them JB?
  6. #156  
    zayragiselle's Avatar
    iPhone Beginner

    Posts
    62 Posts
    Global Posts
    872 Global Posts

    Default

    Quote Originally Posted by 1982ollie View Post
    What device do you have?

    If you go back a page or two, someone was having the same problem. But restored in a different way. I think it was with a custom 5.1.1 file by selecting it and it worked.


    I'm on 4s...i have tried everything and it still gets stuck on that waiting for reboot stage but now my phone doesn't do the reboot
  7. #157  
    domineus's Avatar
    iPhone Nanite

    Posts
    3 Posts

    Default

    Quote Originally Posted by angelgirl204 View Post
    I'm on 4s...i have tried everything and it still gets stuck on that waiting for reboot stage but now my phone doesn't do the reboot
    full restore using itunes and 5.1.1 ipsw then try jailbreak
    that did it for me
  8. #158  

    Default

    Quote Originally Posted by Garz View Post
    No sound will play from the music player. Yup its a buggy JB.

    Weird, I am not having this issue. I tried playing a podcast and a song, both played for me. Do you use iTunes Match?
  9. #159  
    Garz's Avatar
    Retired Moderator

    Posts
    5,617 Posts
    Global Posts
    14,545 Global Posts

    Default

    Quote Originally Posted by laelipoo View Post
    Weird, I am not having this issue. I tried playing a podcast and a song, both played for me. Do you use iTunes Match?
    I haven't JB yet. Many are reporting this issue on twitter. I am leaving town tonight and need my phone to work properly including my music player. Maybe I'll try it next week when I return. Or maybe a updated version will be released by then.
    Last edited by Garz; 05-25-2012 at 12:17 PM.
  10. #160  

    Default

    Quote Originally Posted by Garz View Post
    I haven't JB yet. Many are reporting this issue on twitter. I am leaving town tonight and need my phone to work properly including my music player. Maybe I'll try it next week when I return. Or maybe a updated version will be released by then.
    Ah, was just curious. I really have seemed to luck out on this. None the less, I hope it gets fixed soon.

    Have a good trip. Travel well.
  11. #161  
    1982ollie's Avatar
    iMore Pro

    Posts
    707 Posts

    Default

    Quote Originally Posted by leathernuts View Post
    Hmm, I guess not really, maybe its a case of the latest and the greatest lol. I guess Ill wait. But am I correct, that the device needs to be upgraded to 5.1 first and them JB?
    Yes, via iTunes buddy. Some people like to start from scratch. Wipe phone and start again, when you've been jailbroken before. Thats the best option, but you can just upgrade then jailbreak if you want.
  12. #162  
    iVazz's Avatar
    iMore Intermediate

    Posts
    216 Posts
    Global Posts
    218 Global Posts

    Default

    Had nothing but issues on my home comp this morning with the JB. Copied the absinthe file to my flash drive and will try again tdy @ work to see how it goes.


    Sent from my iPhone 4s using Tapatalk.
  13. #163  
    itechyou's Avatar
    iPhone Newbie

    Posts
    40 Posts
    Global Posts
    53 Global Posts

    Default

    Anyone having issues with absinthe, have you tried to manually select the .ipsw you downloaded prior to attempting the jailbreak? Mine failed twice before I thought to go that route thru itunes then ran absinthe again and it worked flawliessly.
  14. #164  
    iQuelly's Avatar
    iPhone Nanite

    Posts
    5 Posts

    Default

    There's no cydia app? How do I get it?
  15. #165  
    zayragiselle's Avatar
    iPhone Beginner

    Posts
    62 Posts
    Global Posts
    872 Global Posts

    Default

    Quote Originally Posted by domineus View Post
    full restore using itunes and 5.1.1 ipsw then try jailbreak
    that did it for me


    already did that and still it gets stuck on waiting for reboot...i have done full restore...set up as new and from a backup and nothing happens
  16. #166  
    bielefeld's Avatar
    iPhone Newbie

    Posts
    11 Posts
    Global Posts
    31 Global Posts

    Default

    Quote Originally Posted by domineus View Post
    a lot of people are having problems and so did I
    but what fixed it for me was how I initially restored.
    You have to restore (full restore) from itunes with the 5.1.1 ipsw file.

    Sync your backup, select the appropriate restore file (5.1.1) and begin the restore process. Afterward, activate your iphone 4s. And then start the jailbreak. I did it this way and it all worked first time.

    It's the restore. Don't wipe from the phone. USE ITUNES and restore from the 5.1.1 ipsw. Hope this helps everyone
    THIS WORKED!!! THANK YOU! Finally Jailbroken!
  17. #167  
    derk's Avatar
    iMore Intermediate

    Posts
    330 Posts
    Global Posts
    350 Global Posts

    Default

    My friend with a stock 5.1.1 firmware on his iphone 4 GSM phone couldn't get Absinthe to work. I walked him through using redsn0w to do a tethered jailbreak and then he installed Rocky Raccoon from Cydia to make it untethered. This should be a better option on non A5 devices if Absinthe doesn't work for you.
  18. #168  
    kch50428's Avatar
    iMore Genius

    Posts
    20,936 Posts
    Global Posts
    21,817 Global Posts

    Default

    Find/download a 'new' ipsw file for the 5.1.1 - and hit 'option' while clicking restore in iTunes and navigate to your 'new' ipsw file... that's what finally made it work for me.
  19. #169  
    GingerSnapsBack's Avatar
    iMore Guru

    Posts
    1,922 Posts
    Global Posts
    3,654 Global Posts

    Red face

    Quote Originally Posted by iQuelly View Post
    There's no cydia app? How do I get it?
    Cydia installs after the JB is successful.
  20. #170  
    iQuelly's Avatar
    iPhone Nanite

    Posts
    5 Posts

    Default

    Quote Originally Posted by NobodyListensToLaura View Post
    Cydia installs after the JB is successful.
    It was successful but still no cydia
  21. #171  
    domineus's Avatar
    iPhone Nanite

    Posts
    3 Posts

    Default

    Quote Originally Posted by angelgirl204 View Post
    already did that and still it gets stuck on waiting for reboot...i have done full restore...set up as new and from a backup and nothing happens
    you restored from phone or itunes?
  22. #172  
    Stephxieh's Avatar
    iMore Beginner

    Posts
    86 Posts
    Global Posts
    91 Global Posts

    Default

    Looking forward to trying this out when I get home from work!

    At least then the traffic may have gone down a little.
  23. #173  
    canguler87's Avatar
    iPhone Beginner

    Posts
    52 Posts

    Default

    well it seemed and worked smooth for me when I first jb my 4S. But when I try to install a tweak, package, etc. I'm getting internal server error or Hash Sum Mismatch at the end.. (while installing SBSettings) Maybe it could be sth. unrelated but can anyone inform me about that how can I solve that issue?
  24. #174  
    kch50428's Avatar
    iMore Genius

    Posts
    20,936 Posts
    Global Posts
    21,817 Global Posts

    Default

    Quote Originally Posted by canguler87 View Post
    well it seemed and worked smooth for me when I first jb my 4S. But when I try to install a tweak, package, etc. I'm getting internal server error or Hash Sum Mismatch at the end.. (while installing SBSettings) Maybe it could be sth. unrelated but can anyone inform me about that how can I solve that issue?
    Patience is about all that will solve cydia issues for the short-term. Rode hard, put up wet.
  25. #175  
    Stephxieh's Avatar
    iMore Beginner

    Posts
    86 Posts
    Global Posts
    91 Global Posts

    Default

    Quote Originally Posted by kch50428 View Post
    Patience is about all that will solve cydia issues for the short-term. Rode hard, put up wet.
    First Diablo 3 and now Cydia servers, it's been a bad month for the impatient!
Page 7 of 15 FirstFirst ... 45678910 ... LastLast

Posting Permissions