1. 1982ollie's Avatar
    Quick question, Im Jailbroken now. Do I need to upgrade to 5.1 first and then do the jailbreak or just jailbreak after I have backed up my device?
    Are you unhappy with your jailbreak at the moment?

    If I was you I would hold fire for a bit, as a few members are experiencing problems. Mainly with 4S.

    But if you really want to, just make sure you have you shsh blob file saved for 5.0.1, so you can go back if it doesn't work.
    05-25-2012 11:02 AM
  2. bberrynewbie84's Avatar
    I'll try another time,this just isn't working!
    05-25-2012 11:02 AM
  3. Garz's Avatar
    No sound will play from the music player. Yup its a buggy JB.
    05-25-2012 11:03 AM
  4. 1982ollie's Avatar
    anyone? im kinda tired of restoring the phone
    What device do you have?

    If you go back a page or two, someone was having the same problem. But restored in a different way. I think it was with a custom 5.1.1 file by selecting it and it worked.
    05-25-2012 11:06 AM
  5. leathernuts#WP's Avatar
    Are you unhappy with your jailbreak at the moment?

    If I was you I would hold fire for a bit, as a few members are experiencing problems. Mainly with 4S.

    But if you really want to, just make sure you have you shsh blob file saved for 5.0.1, so you can go back if it doesn't work.
    Hmm, I guess not really, maybe its a case of the latest and the greatest lol. I guess Ill wait. But am I correct, that the device needs to be upgraded to 5.1 first and them JB?
    05-25-2012 11:07 AM
  6. zayragiselle's Avatar
    What device do you have?

    If you go back a page or two, someone was having the same problem. But restored in a different way. I think it was with a custom 5.1.1 file by selecting it and it worked.


    I'm on 4s...i have tried everything and it still gets stuck on that waiting for reboot stage but now my phone doesn't do the reboot
    05-25-2012 11:08 AM
  7. domineus's Avatar
    I'm on 4s...i have tried everything and it still gets stuck on that waiting for reboot stage but now my phone doesn't do the reboot
    full restore using itunes and 5.1.1 ipsw then try jailbreak
    that did it for me
    05-25-2012 11:11 AM
  8. Laelipoo's Avatar
    No sound will play from the music player. Yup its a buggy JB.

    Weird, I am not having this issue. I tried playing a podcast and a song, both played for me. Do you use iTunes Match?
    05-25-2012 11:11 AM
  9. Garz's Avatar
    Weird, I am not having this issue. I tried playing a podcast and a song, both played for me. Do you use iTunes Match?
    I haven't JB yet. Many are reporting this issue on twitter. I am leaving town tonight and need my phone to work properly including my music player. Maybe I'll try it next week when I return. Or maybe a updated version will be released by then.
    Last edited by Garz; 05-25-2012 at 11:17 AM.
    05-25-2012 11:14 AM
  10. Laelipoo's Avatar
    I haven't JB yet. Many are reporting this issue on twitter. I am leaving town tonight and need my phone to work properly including my music player. Maybe I'll try it next week when I return. Or maybe a updated version will be released by then.
    Ah, was just curious. I really have seemed to luck out on this. None the less, I hope it gets fixed soon.

    Have a good trip. Travel well.
    05-25-2012 11:20 AM
  11. 1982ollie's Avatar
    Hmm, I guess not really, maybe its a case of the latest and the greatest lol. I guess Ill wait. But am I correct, that the device needs to be upgraded to 5.1 first and them JB?
    Yes, via iTunes buddy. Some people like to start from scratch. Wipe phone and start again, when you've been jailbroken before. Thats the best option, but you can just upgrade then jailbreak if you want.
    05-25-2012 11:20 AM
  12. iVazz's Avatar
    Had nothing but issues on my home comp this morning with the JB. Copied the absinthe file to my flash drive and will try again tdy @ work to see how it goes.


    Sent from my iPhone 4s using Tapatalk.
    05-25-2012 11:25 AM
  13. itechyou's Avatar
    Anyone having issues with absinthe, have you tried to manually select the .ipsw you downloaded prior to attempting the jailbreak? Mine failed twice before I thought to go that route thru itunes then ran absinthe again and it worked flawliessly.
    05-25-2012 11:29 AM
  14. iQuelly's Avatar
    There's no cydia app? How do I get it?
    05-25-2012 11:31 AM
  15. zayragiselle's Avatar
    full restore using itunes and 5.1.1 ipsw then try jailbreak
    that did it for me


    already did that and still it gets stuck on waiting for reboot...i have done full restore...set up as new and from a backup and nothing happens
    05-25-2012 11:32 AM
  16. bielefeld's Avatar
    a lot of people are having problems and so did I
    but what fixed it for me was how I initially restored.
    You have to restore (full restore) from itunes with the 5.1.1 ipsw file.

    Sync your backup, select the appropriate restore file (5.1.1) and begin the restore process. Afterward, activate your iphone 4s. And then start the jailbreak. I did it this way and it all worked first time.

    It's the restore. Don't wipe from the phone. USE ITUNES and restore from the 5.1.1 ipsw. Hope this helps everyone
    THIS WORKED!!! THANK YOU! Finally Jailbroken!
    05-25-2012 11:33 AM
  17. derk's Avatar
    My friend with a stock 5.1.1 firmware on his iphone 4 GSM phone couldn't get Absinthe to work. I walked him through using redsn0w to do a tethered jailbreak and then he installed Rocky Raccoon from Cydia to make it untethered. This should be a better option on non A5 devices if Absinthe doesn't work for you.
    05-25-2012 11:33 AM
  18. kch50428's Avatar
    Find/download a 'new' ipsw file for the 5.1.1 - and hit 'option' while clicking restore in iTunes and navigate to your 'new' ipsw file... that's what finally made it work for me.
    05-25-2012 11:34 AM
  19. GingerSnapsBack's Avatar
    There's no cydia app? How do I get it?
    Cydia installs after the JB is successful.
    05-25-2012 11:44 AM
  20. iQuelly's Avatar
    Cydia installs after the JB is successful.
    It was successful but still no cydia
    05-25-2012 11:49 AM
  21. domineus's Avatar
    already did that and still it gets stuck on waiting for reboot...i have done full restore...set up as new and from a backup and nothing happens
    you restored from phone or itunes?
    05-25-2012 11:52 AM
  22. Stephxieh's Avatar
    Looking forward to trying this out when I get home from work!

    At least then the traffic may have gone down a little.
    05-25-2012 12:01 PM
  23. canguler87's Avatar
    well it seemed and worked smooth for me when I first jb my 4S. But when I try to install a tweak, package, etc. I'm getting internal server error or Hash Sum Mismatch at the end.. (while installing SBSettings) Maybe it could be sth. unrelated but can anyone inform me about that how can I solve that issue?
    05-25-2012 12:05 PM
  24. kch50428's Avatar
    well it seemed and worked smooth for me when I first jb my 4S. But when I try to install a tweak, package, etc. I'm getting internal server error or Hash Sum Mismatch at the end.. (while installing SBSettings) Maybe it could be sth. unrelated but can anyone inform me about that how can I solve that issue?
    Patience is about all that will solve cydia issues for the short-term. Rode hard, put up wet.
    05-25-2012 12:07 PM
  25. Stephxieh's Avatar
    Patience is about all that will solve cydia issues for the short-term. Rode hard, put up wet.
    First Diablo 3 and now Cydia servers, it's been a bad month for the impatient!
    05-25-2012 12:09 PM
364 ... 56789 ...
LINK TO POST COPIED TO CLIPBOARD