Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread AuthorThread Author   #1  
    silentart's Avatar
    iPhone Nanite

    5 Posts
    Global Posts
    8 Global Posts

    Default 3Gs iPhone 5.0.1 Unresponsive Black Screen

    Hey guys! I have a 3Gs iPhone on 5.0.1 and I installed an AppStore app on it and when I removed it after trying it out, and respringed my phone, it was not booting.

    I tried to downgrade to iOS 4.1 and got through, but I really love the whole 5.0.1 thing, so I tried upgrading to that and have gotten lots of errors in iTunes. After realizing that was not working, I even tried using iFaith to Build me a Signed IPSW with my SHSH Blobs back to iOS 4.1. I did that ran it in iTunes in pwned DFU Mode and now, after it rebooted and showed me a black screen with a lot of writing, it is now a black screen without and lights or logos or anything...

    It does not power on or even respond to my charger. Nothing works...

    I have even tried holding down Power + Home for 20 seconds and so on but to no avail...

    Can anybody tell me what happened and how I can fix this?

Posting Permissions