Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread AuthorThread Author   #1  
    tyler_zyco's Avatar
    iMore Intermediate

    Posts
    236 Posts
    Global Posts
    364 Global Posts
    iOS Version
    5.1

    Default Sent message "woom!" tone changed?

    For some reason, when I send a message in the messages app, the "woom" sound is low pitched (the one that usually sounds of when you get a new message while still on the conversation.

    It sounds dumb but it's annoying. My brain keeps thinking I've received a reply but it's actually just my message being sent..

    Anybody else experiencing this? I think it may have to do with my recent installation of DoubleSMSToneRemover but the problem persists even after uninstalling the tweak.

    Thanks in advance for your help!!
  2. Thread AuthorThread Author   #2  
    tyler_zyco's Avatar
    iMore Intermediate

    Posts
    236 Posts
    Global Posts
    364 Global Posts
    iOS Version
    5.1

    Default

    I fixed it!
    I literally just changed the names of "SentMessage" and "ReceivedMessage" around and they play the right way now!

    In SSH it's located at Device>System>Library>Audio>UISounds

    (I used iFunBox)


    ...if anybody cares.. FOREVER ALONE
  3. #3  
    Jared DiPane's Avatar
    iMore Newbie

    Posts
    37 Posts
    Global Posts
    7,080 Global Posts

    Default

    Awesome! Glad that you got it figured out on your own, and even happier that you shared the fix after the fact.

    Personally never experienced that when I was jailbroken but it was only for a short period of time.

Posting Permissions