Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 5 FirstFirst 12345 LastLast
Results 26 to 50 of 102
Like Tree5Likes
  1. #26  
    TiNuts's Avatar
    iPhone Intermediate

    Posts
    141 Posts
    Global Posts
    210 Global Posts

    Default

    Quote Originally Posted by LucyBc80 View Post
    Still waiting for help here! When I click installs, it asks me for the VPN password. Is there a specific one or I can choose my own?
    I just left it blank and hit next. Not sure if that's the right answer as I can't get it to work though.
  2. #27  
    watkins19's Avatar
    iPhone Nanite

    Posts
    7 Posts

    Default

    the device isn't restarting when i turn on vpn it just gives me the error and i press ok and nothing happens
  3. #28  
    watkins19's Avatar
    iPhone Nanite

    Posts
    7 Posts

    Default

    mine isn't working either
  4. #29  
    kfan12's Avatar
    iPhone Newbie

    Posts
    36 Posts
    iOS Version
    5.1.1

    Default

    After the cinject -w the log stops with > Ignoring for a few seconds then I see messages that says: receive secure message timeout and other messages at which then I go to turn on VPN, the error message pops up on my phone and nothing happens after hitting OK.
  5. #30  
    matthirst's Avatar
    iPhone Newbie

    Posts
    33 Posts

    Default

    Quote Originally Posted by poisoned10 View Post
    Either I am doing something wrong or I'm being impatient, or both.

    After turning on my VPN, it doesn't automatically reboot, so I reboot myself. But I never get the errors in command prompt, nothing else ever happens.
    Has anyone got anywhere with this? I'm sat refreshing this page now as I daren't unplug or change anything now! From the above it looks like I'm not the only one.
  6. #31  
    watkins19's Avatar
    iPhone Nanite

    Posts
    7 Posts

    Default

    Quote Originally Posted by matthirst View Post
    Has anyone got anywhere with this? I'm sat refreshing this page now as I daren't unplug or change anything now! From the above it looks like I'm not the only one.
    no im stuck too
  7. #32  
    kfan12's Avatar
    iPhone Newbie

    Posts
    36 Posts
    iOS Version
    5.1.1

    Default

    Quote Originally Posted by matthirst View Post
    Has anyone got anywhere with this? I'm sat refreshing this page now as I daren't unplug or change anything now! From the above it looks like I'm not the only one.
    I've rebooted, and re-ran the CMD a couple times over. Nothing bad has happened yet.
  8. #33  
    drd2010's Avatar
    iPhone Newbie

    Posts
    15 Posts
    Global Posts
    32 Global Posts
    iOS Version
    Stock

    Default

    Quote Originally Posted by TiNuts View Post
    I've navigated to the folder, but when I type cinject -i payloads/jailbreak.mobileconfig i get "cinject is not recognized as an internal or external command, operable program or batch file."

    what am i doing wrong here?

    EDIT: Nvm, it created another cinject folder and I only had to go one step further.
    This keeps happening to me and I can't find a way to get around it.
  9. #34  
    TiNuts's Avatar
    iPhone Intermediate

    Posts
    141 Posts
    Global Posts
    210 Global Posts

    Default

    Quote Originally Posted by dustinhughes2010 View Post
    This keeps happening to me and I can't find a way to get around it.
    try typing cd cinject_0.4.3 one more time. That's what I had to do.
  10. #35  
    watkins19's Avatar
    iPhone Nanite

    Posts
    7 Posts

    Default

    how about some of these people who got it done somehow explain why when i follow the same steps it doesn't work for me
  11. #36  
    Realed's Avatar
    iMore Nanite

    Posts
    6 Posts
    Global Posts
    25 Global Posts

    Default

    I can't get passed the vpn step at the end where the phone needs to reboot. Is there supposed to be a vpn password or should it be left blank? i've tried leaving it blank and it doesnt reboot. what is the password? is it pod2g? am i reading that right? has anyone had success? thanks!
  12. #37  
    LucyBc80's Avatar
    iPhone Nanite

    Posts
    8 Posts
    iOS Version
    5.1.1

    Default

    I give up. I restored my phone and will just wait for the windows version of Absinthe.
  13. #38  
    drd2010's Avatar
    iPhone Newbie

    Posts
    15 Posts
    Global Posts
    32 Global Posts
    iOS Version
    Stock

    Default

    Quote Originally Posted by TiNuts View Post
    try typing cd cinject_0.4.3 one more time. That's what I had to do.
    It gave me an "Entry Point Not Found Error"
  14. #39  
    krt72012's Avatar
    iPhone Newbie

    Posts
    19 Posts
    Global Posts
    30 Global Posts

    Default

    same problem for me after turning vpn on
  15. #40  
    Junius8#AC's Avatar
    iPhone Nanite

    Posts
    8 Posts
    Global Posts
    9 Global Posts
    iOS Version
    5

    Default

    Has anyone figure out how to get this phone to reboot because im stuck at the VPN part also its getting annoying
  16. #41  
    Dennisgarcia's Avatar
    iMore Expert

    Posts
    755 Posts
    Global Posts
    756 Global Posts
    iOS Version
    iOS 6

    Default

    im also stuck at vpn and im afraid to unplug, what do i do? doesnt wanna reboot tried restetting network settings and nothing...
  17. #42  
    triplecount's Avatar
    iPhone Nanite

    Posts
    3 Posts

    Default white facetime icon

    the jailbreak is success, but now i get white facetime icon... ideas?
  18. #43  
    Junius8#AC's Avatar
    iPhone Nanite

    Posts
    8 Posts
    Global Posts
    9 Global Posts
    iOS Version
    5

    Default

    Quote Originally Posted by triplecount View Post
    the jailbreak is success, but now i get white facetime icon... ideas?
    how did you get pass the VPN settings??
  19. #44  
    krt72012's Avatar
    iPhone Newbie

    Posts
    19 Posts
    Global Posts
    30 Global Posts

    Default

    Quote Originally Posted by triplecount View Post
    the jailbreak is success, but now i get white facetime icon... ideas?
    Would you do everyone here a favor and tell us how you got the phone to restart after doing vpn?
  20. #45  
    TiNuts's Avatar
    iPhone Intermediate

    Posts
    141 Posts
    Global Posts
    210 Global Posts

    Default

    Quote Originally Posted by triplecount View Post
    the jailbreak is success, but now i get white facetime icon... ideas?
    I had some white icons last night when I jailbroke my ipad. They eventually came back. Maybe reboot it a time or two.
  21. #46  
    Miller1701's Avatar
    iPhone Nanite

    Posts
    1 Posts

    Default

    Got an error...
    'The procedure entry point xmlTextReaderConstName could not be located in the dynamic link library libxml2.dll.'
    I have located the file, this comes up when i try and load the profile to my iPad.

    Any ideas?
    Much appreciated
  22. #47  
    iambyron's Avatar
    iPhone Newbie

    Posts
    21 Posts
    iOS Version
    iOS 5.0.1

    Default

    i do everystep til it says error in VPN settings then when i click ok, it doesnt reboot my device????????????????
  23. #48  
    TiNuts's Avatar
    iPhone Intermediate

    Posts
    141 Posts
    Global Posts
    210 Global Posts

    Default

    Ok, I restored my phone via itunes. Itunes downloaded and installed some update (I had already updated to 5.0.1 via wifi. After the restore everything worked as should. I got the same VPN configuration error I was getting previously, but this time it rebooted when I hit ok. So maybe it just needed to be restored, or maybe the update (9A406) is required for this to work. Not sure, but it worked flawlessly this time around. And quite quickly I might add.
    Last edited by TiNuts; 01-21-2012 at 12:47 PM.
    Thanked by:
    matthirst (01-21-2012)
  24. #49  
    drd2010's Avatar
    iPhone Newbie

    Posts
    15 Posts
    Global Posts
    32 Global Posts
    iOS Version
    Stock

    Default

    Quote Originally Posted by Miller1701 View Post
    Got an error...
    'The procedure entry point xmlTextReaderConstName could not be located in the dynamic link library libxml2.dll.'
    I have located the file, this comes up when i try and load the profile to my iPad.

    Any ideas?
    Much appreciated
    I get this too. Anyone else?
  25. #50  
    Realed's Avatar
    iMore Nanite

    Posts
    6 Posts
    Global Posts
    25 Global Posts

    Default

    So the password was left blank?

    Quote Originally Posted by TiNuts View Post
    Ok, I restored my phone via itunes. Itunes downloaded and installed some update (I had already updated to 5.0.1 via wifi. After the restore everything worked as should. I got the same VPN configuration error I was getting previously, but this time it rebooted when I hit ok. So maybe it just needed to be restored, or maybe the update (9A406) is required for this to work. Not sure, but it worked flawlessly this time around. And quite quickly I might add.
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions