1. Sofa King Fresh's Avatar
    Hello,

    Jailbroke my iphone 4 (vzw) last night via redsnow. Had no issues with the install, but after I installed a few things from Cydia I am not able to open the App Store and Safari (as soon as I click them, they load up for like 2 seconds then go right back to the main screen) I have restarted/resprung/hard power off but still nothing.

    I have installed these from Cydia:

    WinterBoard
    Springtomize
    FolderEnhancer
    FakeClockUp
    CyDelete
    Activator
    BiteSMS
    SBSettings
    RemoveBG
    iFile
    My3G

    Has anyone else who installed any of these run into this issue? Is my best course of action to just re-jailbreak?

    Thanks for any advice.
    12-28-2011 07:40 AM
  2. jeff.perry01's Avatar
    well I still can't load anything from cydia!
    12-28-2011 07:49 AM
  3. j7469's Avatar
    I had the same issue on my wife's iPhone. I just did a resort & re-jailbreak. It took a bit but afterward everything worked perfectly.

    I was already jailbroken (tethered) & installing corona made me untethered without any issues. I wonder if people would be better off doing a tethered JB & installing corona?
    12-28-2011 08:31 AM
  4. LouisCameron's Avatar
    Having the same issue, I am going to try to run Redsn0w on top of my current JB to see if it will sort the issue out, but if not I wouldn't consider this a "truely untethered" JB. I also realize its been a little over 24 hours, and the Dev team is probably doing there best to sort the issues out.
    12-28-2011 10:08 AM
  5. BLiNK's Avatar
    I wonder if people would be better off doing a tethered JB & installing corona?
    i have been wondering the same myself. i went back stock with a fresh install trying to wait out all this mess but i may just do this as well
    12-28-2011 10:41 AM
  6. CashV's Avatar
    well I still can't load anything from cydia!
    Neither can I. BigBoss isn't working and 90% of my jailbreak apps are from BigBoss. Very frustrating. I wish I had waited!
    12-28-2011 11:09 AM
  7. DoubleEagle's Avatar
    Installed cydia no problem but at the top it says updating packages it ever finishes? Anyone else having problems with this?
    12-28-2011 11:27 AM
  8. Sofa King Fresh's Avatar
    I think I found the cause of my issue. Seems the My3g was the one causing my App Store/Safari to crash. Once I deleted that app, I was able to open them up with no problems.
    12-28-2011 11:35 AM
  9. Sofa King Fresh's Avatar
    Installed cydia no problem but at the top it says updating packages it ever finishes? Anyone else having problems with this?
    I think its just because the severs are overloaded with everyone JBing. Hopefully it will settle down shortly.
    12-28-2011 11:36 AM
  10. Garz's Avatar
    I hear iBooks will not work
    12-28-2011 12:55 PM
  11. kch50428's Avatar
    Neither can I. BigBoss isn't working and 90% of my jailbreak apps are from BigBoss. Very frustrating. I wish I had waited!
    I had issues with BigBoss until I went into Manage>>Sources>> and selected Edit, and deleted BigBoss...then, on the main screen, tapped 'more package sources' and Near the top, BigBoss was listed... taped that, and it downloaded the repo contents into Cydia.
    12-28-2011 01:09 PM
  12. Ginbill's Avatar
    Ok I was having all the same issues and couldn't download anything from Cydia and downloading and re-jailbreaking with the redsn0w in the link worked for me..

    Download RedSn0w 0.9.10b2 For Windows, Mac [Fix iOS 5.0.1 Issues] | iJailbreak.com
    12-28-2011 01:35 PM
  13. briankeith513's Avatar
    I hear iBooks will not work
    Yep, that truly sucks.
    12-28-2011 04:29 PM
LINK TO POST COPIED TO CLIPBOARD