Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread AuthorThread Author   #1  
    keviny's Avatar
    iPhone Nanite

    1 Posts

    Default 5.0 Jailbreak problems need help!

    I recently just jailbroke my ipod touch 4. Cydia and all of my installed apps have been working perfectly fine, but there's a huge problem. I can't play any music or watch any of the videos previously saved on my ipod touch.
    Whenever I select a song it either:
    1. flashes the song description quickly, then reverts back to the playlist
    2. begins to continuously cycle through my playlist endlessly

    Whenever I select a file in the video section of my ipod, it once again flashes the play screen for a second, then immediantly reverts back to my playlist.

    I used the latest version of redsnow (0.9.9b8) using the 5.0 firmware on an ipod touch updated to 5.0.1.

    Is there anyway I can fix this? I've tried re-syncing and booting tethered a couple of times, all of which have failed to solve this problem.
  2. #2  
    j7469's Avatar
    iMore Intermediate

    362 Posts
    Global Posts
    768 Global Posts


    Do you have SBSetting installed? If so, use Mobile Substrate Addon to remove items one at a time and I'd recommend starting with the last item installed first. This should help you identify if an app or tweak is causing this issue.
  3. #3  
    iDonev's Avatar
    iMore Expert

    877 Posts
    Global Posts
    881 Global Posts


    What j7469 said! Start removing jailbreak apps one by one until you get your iPod working again.
    Another thing you could do is to make a list of all the apps, remove Mobile Substrate (which will remove all your apps as well) and then start adding them back one at a time.

Posting Permissions