Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread AuthorThread Author   #1  
    iDonev's Avatar
    iMore Expert

    877 Posts
    Global Posts
    881 Global Posts

    Unhappy Did I brick my 3GS!?

    Yesterday I tried restoring my iPhone 3GS to iOS 5.0 (baked with sn0wbreeze) and got a 3194. I tried removing the Cydia IP from my hosts files, but the error persisted. I figured Apple might have stopped signing 5.0.0 firmwares so I baked myself a 5.0.1 firmware. Here I got error 14.

    In both cases I used sn0wbreeze in order to bake the custom firmware. Also I entered pwned DFU prior to restoring. I even tried redownloading the IPSW files to rule out corruptions (even tested them with WinRAR).

    Some more info:
    Model: 3GS
    Baseband: 06.15.00
    Bootrom: New
    Desired hacks: Hacktivation, Jailbreak, Unlock

    [Paranoid Comments]
    I upgraded to iOS 5 without any problems when sn0wbreeze-v2.8b9 was released.
    The "Identifying IPSW" process in sn0wbreeze (that's when you select the IPSW) used to take 15-20 seconds. In my current attempts it took no more than one second.

    Any help would be greatly appreciated.

Posting Permissions