Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread AuthorThread Author   #1  
    t_williams9476's Avatar
    iPhone Newbie

    47 Posts
    Global Posts
    53 Global Posts

    Default Help, iPhone 4 on iOS 5 bricked after redsn0w

    Ok, so here's the problem. I was at work today, and a friend of mine jailbroke my Verizon iPhone 4 (iOS 5) using redsnow. It rebooted, and it was fine. I tried installing an app from Cydia, it worked, and rebooted. It got stuck on the Apple logo. My friend told me to do the DFU thing, which seemed to work. My iTunes was downloading 5.0 again, and I had to leave, so I just left it downloading. I came back, and the download was like it never happened, and my iPhone is COMPLETELY unresponsive. It is stuck a lit black screen. I've tried everything I can think of or google about, and nothing is working. HELP!!!!!!!
  2. #2  
    flashrider's Avatar
    iPhone Nanite

    3 Posts


    Same problem!
  3. #3  
    OlegWasHere's Avatar
    iMore Intermediate

    123 Posts
    Global Posts
    217 Global Posts


    Did you want it jailbroken? Download redsnow and go to extras and hit just reboot follow the instructions
    Then after that if you don't want the jailbreak restore through iTunes

Posting Permissions