Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 3 of 3 FirstFirst 123
Results 51 to 59 of 59
Like Tree7Likes
  1. #51  
    gourishs's Avatar
    iPhone Nanite

    Posts
    1 Posts

    Default

    Quote Originally Posted by Diliff View Post
    I have an iPhone 3GS that was previously running 4.3.x (can't remember which iteration) and jailbroken and unlocked with the iPad Baseband 06.15.00. Last night, I upgraded to iOS 5 through iTunes and now, after the phone has completed the upgrade and booted up, it isn't able to activate. When activating (I connected wifi) it times out while attempting to connect to the Apple server, and suggests I either try again or activate through iTunes. When I connect it back to iTunes, iTunes reports that there is no SIM installed. There definitely is and it was working fine prior to the upgrade. It was originally purchased as an O2 locked phone and it still has an O2 SIM in it so even if it became locked again in the update, I would have thought it would still work with that SIM?

    Any suggestions on what has gone wrong or how I could fix it? I've tried googling various search strings but as far as I can tell, nobody seems to have reported this problem under iOS 5 yet. Previous versions, yes, but I'm not sure if those situations applies to mine.

    Thanks,
    David
    what if i do not have a valid sim, and i need to activate my phone
  2. #52  
    kevin3GS's Avatar
    iPhone Nanite

    Posts
    1 Posts

    Default Thank you

    I registered just to say thank you to ex33s. The procedure worked. Instead of 12 hours ex33s spent, I had been bothered by this for a least 6 weeks, finally I found a working solution in this forum. My phone is working again.

    To the person posted right before me, if you were stuck on the activation screen after upgrading to IOS 5.x, you can avoid seeing the activation screen after jailbreaking with redsn0w.
  3. #53  
    iphone_3gs_user's Avatar
    iPhone Nanite

    Posts
    2 Posts

    Question One more question...

    Quote Originally Posted by ex33s View Post
    I had the exact same problem as you. Took me about 12 hrs to solve this.

    This is what i did.

    1. Connected the phone to my mac and launched iTunes.
    2. Removed the sim-card from the phone.
    3. Put the phone in DFU mode to do a recovery with iTunes.
    4. When itunes was done and the phone had booted I started redsn0w (Using version: 0.9.9b5).
    5. Put the phone back in DFU-mode so i can jailbreak it.
    6. When I got to the select options in redsn0w, I selected "Install Cyda", "Install ipad baseband" and "de-activate phone"
    7. Waited for it to finish, and after it booted up I got the message "No sim card inserted". I then inserted my sim-card
    8. Continued with the ios 5 setup on the phone and had no issue activating it nor did I get "no service"-message after setup was done.

    This did the trick for me so I could activate my phone and use it agian. Hopefully this works for you too.
    I tried to get it to work without choosing "Install ipad baseband" in redsn0w - didnt work, but choosing "Install ipad baseband" did the trick. I also needed to reset it to get the safari and e-mail to work. However its now working only with the sim card that the iphone was locked to in the beginning, so it seems like the phone is not jailbreaked anymore and i cannot use other sim cards Has anyone got the same issue? How can i solve that, PLEASE HELP !
  4. #54  
    Peligro911's Avatar
    iMore Genius

    Posts
    4,899 Posts
    Global Posts
    4,949 Global Posts
    iOS Version
    6 and 5

    Default

    Quote Originally Posted by iphone_3gs_user View Post
    I tried to get it to work without choosing "Install ipad baseband" in redsn0w - didnt work, but choosing "Install ipad baseband" did the trick. I also needed to reset it to get the safari and e-mail to work. However its now working only with the sim card that the iphone was locked to in the beginning, so it seems like the phone is not jailbreaked anymore and i cannot use other sim cards Has anyone got the same issue? How can i solve that, PLEASE HELP !
    Unlocking is not jail breaking it 2 complete different things
    Google it
    Ultra snow 5.1.1 fix
    And then ultra snow

    I also assume Cydia auto installed rocky raccoon so you are unteathered


    Sent Into Orbit from my iPhone 4S using Tapatalk
  5. #55  
    iphone_3gs_user's Avatar
    iPhone Nanite

    Posts
    2 Posts

    Thumbs up Thank you

    Quote Originally Posted by Peligro911 View Post
    Unlocking is not jail breaking it 2 complete different things
    Google it
    Ultra snow 5.1.1 fix
    And then ultra snow

    I also assume Cydia auto installed rocky raccoon so you are unteathered


    Sent Into Orbit from my iPhone 4S using Tapatalk
    Rocky racoon was not auto installed, but I did that in clydia. Installed ultrasn0w and voilŠ everything woks like a charm with different sim cards THANKS FOR ALL HELP!!!
  6. #56  
    Peligro911's Avatar
    iMore Genius

    Posts
    4,899 Posts
    Global Posts
    4,949 Global Posts
    iOS Version
    6 and 5

    Default

    No prob


    Sent Into Orbit from my iPhone 4S using Tapatalk
  7. #57  
    annon01's Avatar
    iPhone Nanite

    Posts
    1 Posts

    Default Re: Jailbroken 3GS upgraded to IOS 5, now no service / no SIM

    I had the exact same problem as you. Took me about 12 hrs to solve this.

    This is what i did.

    1. Connected the phone to my mac and launched iTunes.
    2. Removed the sim-card from the phone.
    3. Put the phone in DFU mode to do a recovery with iTunes.
    4. When itunes was done and the phone had booted I started redsn0w (Using version: 0.9.9b5).
    5. Put the phone back in DFU-mode so i can jailbreak it.
    6. When I got to the select options in redsn0w, I selected "Install Cyda", "Install ipad baseband" and "de-activate phone"
    7. Waited for it to finish, and after it booted up I got the message "No sim card inserted". I then inserted my sim-card
    8. Continued with the ios 5 setup on the phone and had no issue activating it nor did I get "no service"-message after setup was done.

    This did the trick for me so I could activate my phone and use it agian. Hopefully this works for you too.
    .................................................. .................................................. .................................................. ..........................


    hi. i have the same problem but my 3GS was updated from ios 4.1 to 6.0.1
    shall i try this? please help.
  8. #58  
    Dizej's Avatar
    iMore Nanite

    Posts
    1 Posts

    Default Re: Jailbroken 3GS upgraded to IOS 5, now no service / no SIM

    My iphone was jailbroken and i paid for it to be unlocked and to complete it i have to hook it up in itunes but i did all the procedures but the itunes keep saying that there is no simcard installed. I restored the phone already and tried to activate it but no luck. Please help me!
  9. #59  
    Marianne Ryupaw's Avatar
    iMore Nanite

    Posts
    1 Posts

    Default Re: Jailbroken 3GS upgraded to IOS 5, now no service / no SIM

    i restored my i phone 5 with simcard then i finish to restored the simcard was not detect
Page 3 of 3 FirstFirst 123

Posting Permissions