Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    choustonator's Avatar
    iPhone Nanite

    1 Posts

    Default 4.2.1 IPSW redsnow?

    Im jailbreaking my ipod touch 2g with redsnow 4.2.1

    I download the firmware from other sites that I have tried.

    But when i click browse for the firmware on redsnow I cant find the ispw in there. I see the restore 4.2.1 file but its not in the ispw format, its in a quicktime preference format and I dont know how to get that to change. Ive tried many different sites for it so I dont think Im not finding the right thing. Any help?
  2. #2  


    On windows using Internet explorer it downloads as a zip file 2 ways to fix
    First is a file browser window change the setting to show full file names the you can rename the file from .zip and Type .Ipsw
    Or anther method download safari or firefox use that to download the file and it will be in correct format

Posting Permissions