Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    b-mac#IM's Avatar
    iPhone Nanite

    1 Posts

    Default iPad won't play ANY video

    jailbroke my ipad with redsn0w_mac_0.9.6rc16 firmware 4.3.3, everything worked fine and all of a sudden it won't play any videos. When i hit play on a movie or youtube vid it crashes. anyone know how to fix? I already tried a reboot.
  2. #2  
    Ipheuria's Avatar
    iMore Genius

    7,265 Posts
    Global Posts
    7,332 Global Posts


    Try a reload of the official Apple firmware and see if the video plays properly. Then redo your JB and see if it corrects itself. It does happen that a JB may be crappy and need to be redone. It's not often but I'm sure it does happen from time to time. It could also be one of your apps or tweaks can you remember what you installed right before this started to happen?

Tags for this Thread

Posting Permissions